iPhone Dev-Team Updates RedSn0w to Resolve Issue With MobileSubstrate

iPhone Dev-Team Updates RedSn0w to Resolve Issue With MobileSubstrate

Posted by · 110668 views · Translate
The iPhone Dev-Team has updated RedSn0w to resolve a problem with MobileSubstrate that occurred when rerunning the jailbreak.

The b3 version of redsn0w fixes a problem where re-running redsn0w over an existing jailbreak would cause MobileSubstrate-based apps to stop running until MS was installed again. Now you can re-run the redsn0w jailbreak step without worrying about that (but still remember to de-select the "Install Cydia" option if it's already installed).

You can download the latest version of redsn0w from here.

You can find instructions on how to use redsn0w to perform an untethered jailbreak using the iClarified Jailbreak Wizard.

Read More


iPhone Dev-Team Updates RedSn0w to Resolve Issue With MobileSubstrate
Kamran - December 31, 2011 at 5:56pm
My Tomtom uk isn't working just gets stuck on tomtom logo and doesnt load up, also some apps don't even open, is any one else getting the same error
Jeremy - January 5, 2012 at 4:59pm
Ya Facebook flixter eBay and a few others don't open on my phone
Ali - December 31, 2011 at 1:13pm
Hi Guys Now i have query related the JB of 5.0.1. I have iPhone 4 with 5.0.1 and modem firmware 4.11.08 installed now when i try to JB my device using Redsn0w 0.9.10b3 it give me error during "First stage Uploading" and Redsn0w crashes with unexpected error, i need help i am using Windows Xp i have tried both run as Administrator & changed processor Affinity from CPU 1 to CPU 0 but same result... Need help i am trying to find solution for past 42 hrs .... without JB iPhone is like bird in a cage Thanks in advance for help
yupp - January 7, 2012 at 8:28pm
I have the same problem. Any help would greatly appreciated.
Evans - December 30, 2011 at 9:32am
Download xCon from Cydia and it will fix it.
25 More Comments
Recent