Update to RedSn0w Will Fix Issue for 3GS Devices That Refused Baseband Downgrade

Update to RedSn0w Will Fix Issue for 3GS Devices That Refused Baseband Downgrade

Posted by · 4 comments · Add Comment
DNA64 - June 25, 2012 at 2:25am
There are so many bugs in the latest version is crazy. Mostly minor, however the one that really frustrates me is when trying to downgrade the baseband on a device that is already jailbroken, or when updating an older device from say 4.3.3 to 5.1.1 then updating to 06.15.00 to then downgrade again to 05.13.04. Way to much work just to get around the errors about the device already jailbroken using raccoon.
6italia0 - June 24, 2012 at 7:24am
Ya so from what ive seen this will not work on 8gb 3gs, 16gb and 32gb 3gs will work fine, but honestly it doesn't at all matter if your baseband is 6.15 or 5.13 unless your using outside the US, then maybe you might have an issue. For T-mobile USA and simple mobile your can download the beta.leimobile.com/repo/ repo to your sources in cydia, install the correct mms fix (installing twice may be required) and edit your APN settings with epc.tmobile.com or simple (internet2 or voicestream APNs are no longer valid and will not allow mms). Your mms and gps should function perfectly fine after that (this also applies to gevey or factory 4/4S users - 4S will require adding the edit APN tweak from leimobile) but honestly why hasn't the dev team put more focus into the iphone 4 baseband downgrade, 3gs users have had 6.15 this whole time, iphone 4 owners are fucked with 04.11.08/04.12.01, great work and very much appreciated, but 6.15 baseband downgrade doesn't exactly solve any unlocking issues.
ratGT - June 24, 2012 at 1:04am
But... will it blend?
andrimulia - June 23, 2012 at 5:06pm
the issue is also for 3G (not only 3GS). hope the fix will also address it.
Prev1 of 1Next