iH8Sn0w Updates Sn0wBreeze to Jailbreak A4 Devices on iOS 6.0.1

iH8Sn0w Updates Sn0wBreeze to Jailbreak A4 Devices on iOS 6.0.1

Posted by · 28 comments · Add Comment
Hacker48 - January 22, 2013 at 11:42am
cydia can,t open??????
1
KENF0RCE - January 1, 2013 at 7:03am
Hi, would it be safe to run this tethered jailbreak on a factory unlocked iPhone 4 with iOS 6.0.1(10A523)?As in, would it affect the unlocked carrier status in any way? Thanks for the help!
Steve - December 14, 2012 at 8:13pm
Hello guys...I am sorry to bother you but I Have been looking around almost every website to try and fix my gf's iphone. She was using it one day and all of a sudden the phone restarted itself and went into recovery mode. It is an iphone 3gs serial 88041 It says baseband is 06.15.00-6.4_m3s2 Firmware- 6.0.1 device model MC555LL/A After countless hours of studying and researching and trying to find the cure for this problem I have finally been able to restore the iphone to os 6.0.1. BUT now for some reason, it is not letting me activate the phone. It keeps send me to the choose wifi page which I did, and then it says attempting to activate but it keeps failing. I have plugged it into itunes to try and activate it but it gives me an error message I know no one has to help me and I may be posting this in the wrong place and I am sorry if i am but will it be possible for someone to give me some advice please!!!
Armenian - December 22, 2012 at 4:11pm
Try This http://www.redmondpie.com/jailbreak-6.0.1-ios-on-iphone-and-ipod-touch-using-sn0wbreeze-2.9.7-tutorial/
logisaid - November 24, 2012 at 5:58pm
iH8Sn0w Updates Sn0wBreeze to Jailbreak A4 Devices on iOS 6.0.1
hemunac - November 21, 2012 at 4:21pm
hi guys i have iphone 4 with gevey sim FW 4.2.1 BB 03.10.01 can i update to 6.0.1 if not which one i can??i dont have shsh blobs apple doesnt sign them anymore,it is not jailbroken and the only concern i have is will 6.0.1 work with gevey???
warren - November 21, 2012 at 7:49am
ipod touch 4g, error on restore 6.0.1 error code 3194, on my case i found the problem and i solved it, i used ifaith 4.2 to recover the shsh then i restore the custom firmware using snowbreez. thanks to ifaith.
warren - November 21, 2012 at 7:02am
updating ipod touch 4g on 6.0.1 is failed on my unit, i'm using itune 10.7 the newer ver. but the error is code 3194 anybody knows this solution?, i'll tried snowbreez, ireb 6, i don't have .shsh
doy - November 15, 2012 at 10:06am
i have 3gs old bootrom, with bb 05.13.04, running ios 4.0.1. i want to update to ios 6.0.1 and preserve my baseband too.. is this work for me if i follow the whole instructions? thank you in advance..
warren - November 21, 2012 at 7:59am
yes, use rednows the newer ver. it's for me.
doy - November 21, 2012 at 3:17pm
tanx for reply.. some says the latest version of redsnow have many errors.. have u already try to update the 3gs old bootrom? by the way old bootrom is untethered if i update to 6.0.1? thank you..
soareem6 - November 14, 2012 at 7:20am
worked fine on 3GS old bootrom - still waiting for a solution for 4S
Manole - November 14, 2012 at 5:14pm
Cydia
jack - November 13, 2012 at 2:38pm
Hell shit man I just got myself an iPad 4 and need to jailbreak it so I have pass on my iPad 1
Prev1 of 3Next