TinyUmbrella Gets Updated With Support for iOS 6.1.3

Posted April 23, 2013 at 7:35pm by iClarified | Please help us and submit a translation by clicking here | 20245 views

Semaphore has released an update to TinyUmbrella that brings support for saving your iOS 6.1.3 SHSH Blobs.

TinyUmbrella 6.13.00 supports iOS 6.1.3 and the relevant devices. I've also fixed a nagging bug that windows users have reported (ClassNotFoundException on Platform). Thank you all for your support and feedback!

We definitely recommend following our Mac or Windows tutorial on how to save your SHSH blobs using TinyUmbrella. More information about SHSH Blobs and AP Tickets see Saurik's detailed explanation.

Read More


Share
Add Comment
Macer - April 24, 2013 at 12:35am
What's the point of a tiny umbrella that doesn't cover you from the rain Shsh is useless unless you have an iPhone 4 or older generations.
iPhone 4 - April 24, 2013 at 2:56am
I was going to say the same point. Also there is no jailbreak for 6.1.3 so there is no point to go back to 6.1.3 in the future. SHSH is useful only for A4 or older devices. I guess it is nice for them to update for those devices. It is still useless for iPhone 4S, 5, ipad 2 or newer I just hope they can find a way to make it useful As I have SHSH for my 4s and my ipad 2 for 6.1.2. I always stay to the iOS that have good jailbreak and save the SHSH Like 4.2.1 5.0.1 or 5.1.1 6.0 or 6.1.2
Follow iClarified