The P0sixspwn Package Has Been Updated to Untether Jailbreak of iOS 6.1.6

The P0sixspwn Package Has Been Updated to Untether Jailbreak of iOS 6.1.6

Posted by · 21625 views · Translate
The p0sixspwn package in Cydia has been updated to untether iOS 6.1.6.

Unfortunately, an update to the p0sixspwn utility has yet to be released so you would have to jailbreak via RedSn0w in order to apply the untether.

It would likely be easier to update to iOS 7.0.6 and jailbreak using evasi0n7. Or you may also want to check out the SSLPatch from Ryan Petrich that closes the SSL vulnerability in iOS 6.x and 7.x.

You can find the p0sixpwn package in Cydia's 'System' section. Please note that the description incorrectly reads iOS 6.1.3-6.1.5. Version 1.4 does support iOS 6.1.6.


The P0sixspwn Package Has Been Updated to Untether Jailbreak of iOS 6.1.6
nomad - March 2, 2014 at 8:16pm
would that mean if i jailbreak tethered, then download p0siwpwn from cydia, i would be able to make the jb untethered ? i doubt that but is it possible ?
Jordan Belfort - February 26, 2014 at 8:23am
note: RedSn0w can NOT jb 6.1.6
AEB - February 25, 2014 at 7:02pm
GREAT!..again very much obliged! THANK YOU ALL -Dev Team/ Evad3rs /iH8/p06..etc. - u know who u are - only the best! ...THANKS AGAIN & AGAIN!
Recent