Save Your iOS 10.2 Blobs Before Its Too Late!

Save Your iOS 10.2 Blobs Before Its Too Late!

Posted by · 37041 views · Translate
Now that a working jailbreak of iOS 10.2 has been released we strongly recommend you save your SHSH blobs before the signing window closes.

As promised, Luca Todesco released the first beta of a Yalu iOS 10.2 jailbreak this morning. You can learn more about the jailbreak and find jailbreak tutorials here.

Since the jailbreak does not work on iOS 10.2.1 or iOS 10.3, users who plan to jailbreak now or in the future should save their SHSH blobs as they may allow for downgrading to iOS 10.2 in the future.

We've posted tutorials on how to save your blobs using tsschecker from tihmstar.

How to Save Your SHSH2 Blobs Using Tsschecker (Mac)
How to Save Your SHSH2 Blobs Using Tsschecker (Windows)

It's likely that the signing window for iOS 10.2 will close very soon so save your blobs as soon as possible!

Please follow iClarified on Twitter, Facebook, Google+, or RSS for updates.


Save Your iOS 10.2 Blobs Before Its Too Late!
:D' - February 1, 2017 at 2:50pm
Bruh I get this message when I try to downgrade. ''This device isn't eligible for the requested build (TATSU declined to authorize this image on this device for this user)'' What can I do to fix it?
hEEELLLp? - January 28, 2017 at 5:48pm
1/28/2017 12:47pm EST, NYC "iOS 10.2 for device iPhone8,1 IS NOT being signed!" I'll try again. Did I miss the boat?
George777 - January 28, 2017 at 4:05pm
Can someone please explain what's are the advantages of saving the blobs?
asdfggh - January 28, 2017 at 4:58pm
If you have to ask then I suggest you stay away from doing any form of jailbreaking/saving blobs etc unless you want to brick your phone.
D4xM4Nx - January 29, 2017 at 7:35am
If you're on iOS 10.2 and Yalu fails, you can restore to it with Prometheus and use your blobs even if that firmware is no longer being signed. If you're on a different firmware, you can either restore with Prometheus again using your saved blobs. When Apple pulls the plug on 10.2 that'll be your only way to stay on a jailbreakable iOS.
19 More Comments
Recent