Extra_Recipe + YaluX Jailbreak for iPhone 7 Updated With Substrate and iOS 10.0.x Support

Extra_Recipe + YaluX Jailbreak for iPhone 7 Updated With Substrate and iOS 10.0.x Support

Posted by · 14904 views · Translate
Security researcher and hacker Luca Todesco has released a fourth beta of the extra_recipe+yaluX jailbreak.

This version of the yalu jailbreak supports the iPhone 7 and iPhone 7 Plus on iOS 10.0.x to 10.1.1. It also has Substrate support built-in and presumably is more stable than beta three.

You can download the extra_recipe+yaluX beta 4 iPA from here.

Download:
Where to Download Yalu Jailbreak From

Tutorials:
How to Jailbreak Your iPhone on iOS 10 Using Yalu and Cydia Impactor (Mac)
How to Jailbreak Your iPhone on iOS 10 Using Yalu and Cydia Impactor (Windows)

Read More


Extra_Recipe + YaluX Jailbreak for iPhone 7 Updated With Substrate and iOS 10.0.x Support
QuitCryinGirls - June 14, 2017 at 3:12pm
I love how all these kids demanding sh*t from someone that knows more and deals with a lot more work, than the fat asses sitting here complaining about the programs or hacks they make. You don't pay them sh*t, so they don't owe you sh*t. Until you do, and are working for you to produce a product that satisfies you, shut the f*ck up, and quit complaining. They are not getting paid by any of you to hack/JB YOUR device. You want that, then go learn code and do it yourself. At that point keep it quiet so you're the only one, or share it, so other cry baby's annoy the f*ck out of you, saying your sh*t doesn't work for their version.
Piggy - June 1, 2017 at 10:49pm
Attention Ummm.. hey turdbag what's with the lengthily nonsense that no one will read..
Ummm - June 1, 2017 at 4:17am
I guess I'm the only M'fer who actively is trying to stay on an older iOS jailbreak (OS 7.1.2 jailbroken).........seriously....profile jailbreaks suck.....go back to the most stable jailbreak YOU are comfortable with and stay there...IGNORE EVERYTHING and EVERYONE...just enjoy your phone damnit. I picked 7.1.2 jb because I have a developer version of the mfi Razer Junglecat game controller case. Case only compatible with iOS 7-7.1.2....but if u think the 9.0.2 jb is good....FIND A DESIRED IPHONE ON THAT FIRMWARE ON EBAY, BUY IT, JAILBREAK IT....AND USE IT UNTETHERED!!!!! Smarten up with 2-factor auth passwords to mitigate hackers. Honestly jailbreaks ARE NOT GETTING ANY BETTER!!! I'd rather be properly jailbroken on an older iOS device (take hacker precautions noobs)...over being on an iPhone 7 and profiled jailbroken on iOS 10.2 or whatever the F.....My advice is hard to jailbreaker ears who own Apple Watches but HEY...JAILBREAKS TOOLS POST 2015 = DOWNWARD SPIRAL....Jailbreakers need to try to start to "Think Different". Go back...stay back...seriously. Pang is done....they got waaay too many internal ties with Apple. As far as Yalu? Meh......
Tariq - May 31, 2017 at 10:37pm
I am on ios 9.0.1 IP6 Plus jailbroken, can I upgrade and jailbreak?
Chicalishus - May 29, 2017 at 10:00pm
Haha I patiently waited and was rewarded. I7+ 10.1.1 JB with appsync. Tissue for crybaby snowflake. Big ups to Yalu!
19 More Comments
Recent