RedSn0w Jailbreak werkt ook op iPhone OS 3.0.1

Posted August 1, 2009 at 1:33am by iClarified | Please help us and submit a translation by clicking here | 55842 views
English  Portuguese (Brazil)  Italian  Indonesian  Vietnamese  

Het iPhone Dev-Team heeft bevestigd dat het veilig is om jailbreak iPhone OS 3.0.1 met de huidige versie van RedSn0w

Je kunt redsn0w v0.8 Her-gebruiken welke we enkele weken geleden hebben vrijgegeven om de huidige versie 3.0.1 update.
Laat Itunes gewoon de update of de herstel uitvoeren naar 3.01 en dan kun je redsn0w gewoon starten

De Enigste truc wanneer redsn0w je vraagt om je firmware (ispw) gebruik dan 3,0 in plaats van de 3.1 versie. Na de Jailbreak te hebben gedaan her installeer je gewoon ultrasn0w 0.9 Als je de simlock er moet halen.


De Iphone OS 3.01 is er om een sms software fout welke het mogelijk maakt om je Iphone te hacken te herstellen , maar er is geen functionele verbetering.

Lees verder

Share
Add Comment
Pat - November 18, 2009 at 11:25am
Hello, I just have this 2G iPhone which is jail break and still runing on 1.1.1. Can I upgrade straight ahead to 3.0.1? Will there be any issues? Could you suggest some ways to do it? Thanks in advance :-)
Chris - September 7, 2009 at 3:16pm
I have a question. I was wondering if I upgrade my already jailbroken 3gs from 3.0 to 3.0.1. Will it affect my phone? Will I have to re jailbreak it?
Tara - September 7, 2009 at 5:12pm
I had the same question. Then, I ventured and updated. The jailbreak remailed intact but I had to re-unlock my phone (the procedure of unlock i remains the same as recommended by Dave. Please post a message again after you try.
Steve - August 30, 2009 at 12:48pm
Hi. I just jail broke my 3GS and everything seems to be good except I don\'t have cell phone or 3G signal. I won\'t pick up a carrier or make calls. Am I missing something. I am new to this and I\'m not sure if I missed something I was suppose to do. PLEASE HELP!
Alexander - August 13, 2009 at 11:10am
I can\'t find redsnow v.8. I have a 2G phone with T-Mobile Unlocked and JB on 3.0. I would like to go to 3.0.1. Am I able to use iTunes Version 8.2.1 to upgrade and the use the instructions given for Redsnow using version .7??????????? Please help.
Elliott - August 10, 2009 at 5:23pm
Hi, Im Confused!! I Have A 2G Iphone and have now updated to the OS 3.0.1 and have lost my Cydia and other updates!! do i need 2 download the 3.0.1 IPSW from this website? or can i just use the 3.0 IPSW as i did before? Pease Help!
kenny - August 10, 2009 at 8:53pm
what you need to do is download 3.0 and redsnow. open redsnow and tell it that you to look for 3.0 . That my friend will load cydia again. Kenny.
86 More Comments
Follow iClarified