September 29, 2022
UltraSn0w Unlock Gets Updated to Support iOS 4.3.1

UltraSn0w Unlock Gets Updated to Support iOS 4.3.1

Posted April 10, 2011 at 12:57am · 38 comments · Add Comment
Thatsdileep
Thatsdileep - April 10, 2011 at 10:02am
I hav a 3GS with 5.15.04. Will this ever get an unlock. Don't want to upgrade to 6.15.0.
KAi
KAi - April 10, 2011 at 7:34am
Is there any unlock coming soon for FW 3.10.01 (iPhone 4) ?
bjarteru
bjarteru - April 10, 2011 at 5:56am
If my Iphone 4 has modem Firmware 04.10.01... i have done something wrong and can not unlook my phone.. is that correct?
canard111
canard111 - April 10, 2011 at 7:31am
Your baseband is unfortunately not unlockable yet. This particular UltraSn0w is for current unlockers at 1.59 who wish to upgrade their FW to 4.3.1 while retaining their current unlock. You can't downgrade your baseband.
bjarteru
bjarteru - April 10, 2011 at 8:45am
Are there many basebands between the one that is unlocked today and the one i have? Do you think there will be an unlock for my baseband, and if so.. when do you think it will come?
canard111
canard111 - April 10, 2011 at 5:27pm
You should go to the Dev-team blog at blog.iphone-dev.org/ - that's the best source for info on the jailbreak/unlock scene. Also, check out Musclenerd and Sherif Hashim on Twitter - those guys are the actual source of the latest unlock news. 1.59 BB came out with 4.0 and 4.0.1 FW. Since then, we've had 4.1 FW with 02.04.10 (from mid-September), 4.2.1 FW, and now 4.3 and 4.3.1. Hard to say, if or when an unlock will come. Dev Team never gives ETA's and you will only irritate the more experienced bloggers by asking for an ETA. This is apparently a tough one so far. I've been waiting since September, but because I know nobody owes me anything and if it comes, it will come for free - I'm patiently using my ip4 as a fancy ipod touch until an unlock hits.
bjarteru
bjarteru - April 11, 2011 at 4:25am
Thanks, it was not my intention to irritate anyone. Sorry if i did !
canard111
canard111 - April 11, 2011 at 5:45am
No worries! Just giving you a heads up for the Dev-team blog, that's all. Good luck.
Daniboy_De
Daniboy_De - April 10, 2011 at 5:27am
Thank's a lot, wonderfull job from dev team and the others helperd, thanks
HO
HO - April 10, 2011 at 3:43am
Silly question, what about ppl running the old 3G, can they update to 4.3.1 (no BB upgrade) and unlock?
Josh
Josh - April 10, 2011 at 5:18am
The iPhone 3G is does not support the iOS version 4.3.1 so no. But the iPhone 3G is permanently unlocked.
badm0nkey
badm0nkey - April 10, 2011 at 6:53am
Well, I have an old 3G, and 4.3.1 including ultrasn0w up and running (no multitasking, no custom user wallpaper)! It's a *little* slower than with iOS 3.x, but sadly i cannot go back because I only have these SH-files for 4.0 upward. I'm a o2 Germany customer, for what it's worth.
dan
dan - April 10, 2011 at 8:26am
I have an iPhone 3G with Firmware version 4.1 and woks really great. So if you have the shsh for 4.0 and up I recommend you to go to this version, at least the speed is better than 4.3.1. And you cn use the cutom wallpaper.
Suril Vithalani
Suril Vithalani - April 10, 2011 at 2:37am
Thanks a lot :)
joshwua
joshwua - April 10, 2011 at 1:30am
ugh always pawnage tool, will sn0wbreeze work for us windows users? If not time to implement an upgrade.
Frank
Frank - April 10, 2011 at 3:08am
Why not use TinyUmbrella then RedSn0w. Both have Windows versions...
Keena
Keena - April 10, 2011 at 1:25am
;( No luck with my 3.10.01. I guess there is no way to unlock 3.10.01
joshWUa
joshWUa - April 10, 2011 at 1:28am
Gotta have patience (^ー^)ノ
mag
mag - April 11, 2011 at 12:06pm
just get gevey turbosim. I just bought it off at ebay and it worked like a charm. I'm done waiting for dev-team. I appreciate their hardwork. But, I can't wait any longer.
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No