Rocky Racoon Untether Gets Updated to Support New iPhone 4 Firmware

Rocky Racoon Untether Gets Updated to Support New iPhone 4 Firmware

Posted by · 14 comments · Add Comment
Orlando jackson - June 12, 2012 at 2:46am
I love rocky racoon 5.1.1 it sucked having to depend on red snow thanks chronic dev team
Sarwarbaluch - May 30, 2012 at 5:53pm
Cediya
victor - May 29, 2012 at 5:35am
There is a signal bar issue with this firmware. if you on iOS 5.1.1 untethered with 1.59.00 Baseband on tmobile or AT&T, you will get the infamous 1 signal issue. Ultrasn0w needs to be updated since its only a cosmetic problem. iClarified keep us up to date with this fix thank you.
Asaf - May 29, 2012 at 7:47am
Hi Victor, This has been a problem for the last few upgrades with the ultrasn0w fixer...but it seems Dev Team do not want to update ultrasn0w to fix this signal bar issue which drives me crazy seeing one bar!!! but the phone works so I am not that upset
asaf - May 29, 2012 at 4:17am
How to do this without changing the baseband?
Kadesh - May 29, 2012 at 3:58am
It worked with my iPhone 3GS loaded with iPad baseband.. Yey! Thanks
SK HD - May 29, 2012 at 1:45am
i have iphone 4 on IOS 5.1, can i do as above? or i need to update my version ? thks
young - May 29, 2012 at 2:37am
No you need to update to 5.1.1
SK HD - May 30, 2012 at 1:37am
i try to update to ios 5.1.1 without updating my baseband by following the tutorial ,it could not work,the firmware file (5.1.1 for iphone 4 gsm) i downloaded from clarified could not work well redsn0w(latest version) , it said file is not recognize ! what can i do with that? cos i want to update my version without updating my modem firmware(i need unlock) Thanks much
the problem - May 29, 2012 at 1:39am
The problem is how to jailbreak an iPhone 4 with absinthe 2.0.2? It froze it says waiting for a Reboot and the phone won't reboot it just seats there. I can't even downgrade to the 5.0.1 even though I've saved my SHSH.. I should never updated my fucking phone..Fuck! Can you guys fix absinthe ? there is a problem with it. Thanks
young - May 29, 2012 at 2:36am
There is no problem works as it should....but since im here to help and not criticize you....you need to make a stitch ipsw with RS in order to restore to 5.0.1...extra > SHSH blob > stitch ....point ipsw to stock 5.0.1 then point to 5.0.1 blob for that device it will create a new ipsw when done...then set pwned DFU mode with RS again and then just shift + restore with itunes done...no there is no need for TSS server
madcow - May 29, 2012 at 5:06am
Since it works for the majority of the people it's a problem with You not the program. I'm guessing you restored your iphone to 5.1.1 (NOT UPDATE BUT CLICKED RESTORE!) DFU mode when you restore. do NOT restore from backup. The itunes restore from backup has caused issues with people especially if they are jailbroken. I've seen it. So, try restoring your phone, set up as new and then run absinthe. Run as administrator on your computer and give it time. I've seen some people post that for an iPad it took 20-30 minutes which it should not but hey, worth trying to wait.
counteru - May 29, 2012 at 12:32pm
try this ---> http://pastebin.com/LiNJP1tt
the problem - May 29, 2012 at 1:26pm
Here is what I did last night stayed up until 4AM fucking with this Jailbreak .. I restored my Iphone4 to 5.1.1 with 9b208 firmware. As soon as the phone started for activation I used Absinthe.. I worked great.. Then I continued with my activation.. So for those thats having problems like me..dont activate your phone or restore it with Icloud or Itunes.That did it for me Thank you Pod2..you're my man..thanks guys for your replies .I love Iclairifed this my hang out site.. I learn things everything here.. Have a great day for all my jailbreakers. Have do you like the 5.1.1. so far dont see any difference btw 5.0.1 or 5.1.1
Prev1 of 0Next