I want to install older version for iphone4s

I want to install older version for iphone4s

Posted September 26, 2012 at 4:04am by sankarraja · 1939 views
Hi i got a problem while I was installing 5.1.1 firmware instaed of 6.0 firmware i need to install only 5.1.1 because i got the jailbreak only for 5.1.1. while i was installing i got the error msgs 3194,1601,1602,1603 please help me


Answers (0)

Add Answer
You must login to submit an answer...