Need Help upgrading to 6.1.3 from JB 5.1 3GS

Need Help upgrading to 6.1.3 from JB 5.1 3GS

Posted September 18, 2013 at 8:05pm by JKLINE1129 · 1977 views
So I have an old AT&T 3GS that i only use as an iPod. It was jailbroken running 5.1. I tried updating through iTunes to 6.1.3 and everything worked fine until the phone completed the "install" and tried to go to the activating process. The phone displays the following message " Your iPhone could not be activated because the activation server cannot be reached. Try connecting your iPhone to iTunes to activate it, or try again in a couple of minutes." I just want the iphone to run 6.1.3 (NOT JAILBROKEN). Even though its an iPhone 3Gs I just want to use it as an iPod running 6.1.3 . What happened and how to do I fix it? I want to stress that I just want to upgrade to a non-jailbroken state running 6.1.3. but I'm stuck. Please help!!!!!


Answers (0)

Add Answer
You must login to submit an answer...