Want to upgrade my 3gs to 5.11 from 4.0

Want to upgrade my 3gs to 5.11 from 4.0

Posted October 29, 2012 at 4:57pm by mybrckwll · 2700 views
I currently have a jailbroken and unlocked iphone 3gs version 4.0, newer bootrom, firmware 05.13.04 and I want to upgrade to version 5.11. Redsn0w is failing to do the upgrade. Cydia tells me that I must have version 4.1 or higher to use Redsn0w. How can I upgrade to 5.11?


Answers (0)

Add Answer
You must login to submit an answer...