Urgent plzzz

Urgent plzzz

Posted October 29, 2012 at 10:55pm by kassem sharanek · 1827 views
I have jealbreaken iphone 4 ios 5.0.1 , with baseband 04.10.01 and im using gevey sim to unlock it, now i want to update to ios 5.1.1 not ios 6 , and then jeal break it again , and dont want to lose the unlock , plz provide me with the procedures ,and im very thankful


Answers (0)

Add Answer
You must login to submit an answer...