Questions / iPad

Ask Question
Posted November 16, 2013 at 3:46am
I think the build quality of the iPad is excellent , it's just I find apples iOS a bit long in the tooth now and starting to look a bit with its garish new look. I used to be a die hard apple fan but I couldn't go back to it after moving to Android. I gave my iPad to my mother and she loves it. It just can't do enough for me anymore. I have tried, I just find it too restrictive and within no time I'm looking for my nexus or get a 8.9" pipo max m7pro T-Mobile giving them away as door prizes? If not then I have better things to do like give myself a root canal find the option to play your video here, maybe it's just me Apple's upgraded 8-inch slate, the Retina iPad mini
Posted November 11, 2013 at 11:06am
Hi, I got ipad 1gen 3G 32gb where 5.1.1.(9B206) is on in. TinyUmbrella shows those SHSH blobs: 4.2.1 (8C148) 4.3 (8F190) 5.0.1 (9A405) 5.1.1. (9B206) I would like to downgrade to as lowest as possible firmware because 5.1.1. is way too slow. I downloaded iPad1,1_4.2.1_8C148_Restore from and by redsn0w I used Extras-SHSH blobs - Stitch - chose my 4.2.1 IPSW and from Blobs - remote. It went ok. I entered iPad into DFU, closed iTunes, changed in private/etc/hosts last line by writing in the bottom line open Itunes and choose my compiled ipsw file and problems began... I couldn't wake iPad up. On display there was a picture of cable connecting to iTunes. I read that this might by 1015 problem so I tried to used: redsn0w - recovery fix but it didn't work. It couldn't enter into DFU mode tinyubrella - the same RecBoot - the same iReb - the same than I recovered it by iTunes again to 5.1.1 and did it over again with one by one firmware I have SHSH for, always the same error. I tried to put # before and but in vain what do I do wrong? is it possible that ipws is corect and I can't wake iPad up? is there any other newer saurik's server ip avaiable? is it possible that there is something wrong with cable? please help best regards
Posted November 4, 2013 at 3:03am
The functionality that makes each OS different, is when you see Android devices can do things iOS devices can't. You can use an Android device like an iOS device but you can't use an iOS device like an Android device the iPad Air and Retina iPad mini
Posted November 1, 2013 at 8:15am
I was trying to re-restore my jailbroken ipad2 with iOS 5.1.1. and everything was ok untill the end it stated it can't find the fresh baseband blobs, because it might not be signing anymore. So redsn0w 0.9.15b3 stated that I don't need to lose my re-restore and then it had no instructions anymore. Then it asked for my restore ipsw of 4.3.5 and it started to work again but ... at the end it still didn't get to find the baseband for 4.3.5. In the end, i've just restored it with itunes and went to the newest iOS 7.0.3. I just posted this questions, so I can learn from my mistake for the next time. Hope you can help me out. thank you in advance. Thank you for the jb.. I've enjoyed it :) Hope there will be a jailbreak soon for iOS 7.
Posted October 28, 2013 at 1:45am
I've got a Jailbroken iPad at 5.1,1. I missed the window for 6.1.2. Is it more likely that the next jailbreak will be for a current version (so I can install then jailbreak) or is it more likely that the next one will be for a version that the upgrade window has closed (for example 7.0.2). i.e., are most people giving up the current jailbreak at 5.1.1 or 6.1.2 in the hope that they'll be at a jailbreakable version of 7 when the jb comes out? I hope that makes sense! I'd rather not loose the jailbreak if possible.
Posted September 26, 2013 at 10:51am
Anyone experiencing iOS 7 ? I'm using the iOS 7 on both the iPhone and the iPad, and I'm totally clueless what you guys are talking about with this post. You can easily arrange your icons into folders, and that makes your screen almost like the earlier version of iOS, older iphone and ipad the cases get atnextbuying? Someone told me the wiggly icons thing only happens with retina screen devices
Posted September 24, 2013 at 9:43am
Posted September 23, 2013 at 12:43am
Posted September 19, 2013 at 12:37pm
How to know if my IPhone has been jailbreak or not ?
Posted September 18, 2013 at 9:05pm
Every time I enter on general settings then software update it says to me iOS 6.1.3 is the current software I restarted the ipad twice but same thing happens Please Help Mee!!
Posted September 1, 2013 at 7:39am
Hello Experts,:) I have iPad 2 which is running IOS 6.1.3 , and I bought AV cable from eBay. When i connect it in to TV and iPad i can see iPad popup message saying this cable is not compatible with iPad. I have seen some other softwares like re supported make this issue resolve but i dont see there have iPad version of this. So the Questions are 01. Can this make it work without jail brake ? if yes How ? 02. If this does not work on 6.1.3 can i downgrade to the version ? 03. Any oher option to make this works ?
Posted August 7, 2013 at 9:14am
Hi, I upgraded my iPad 3.gen to iOS beta 4 (no developer acc), than I downgraded to 6.1.3 and sold it. But buyer cant activate it without my acc. How solve this? I gave him my username and password, but will it help?
Prev 3 of 7 Next