How to Jailbreak Your iPhone 4S Using Absinthe (Mac) [5.0, 5.0.1]

How to Jailbreak Your iPhone 4S Using Absinthe (Mac) [5.0, 5.0.1]

Registered users can display a profile image alongside their comment.
You can upload your photo here. If you haven't registered you can do so here
Add Comment
omar - March 9, 2012 at 10:32am
amm, hi i have iPhone 4s I ALREADY download and setup absinthe and it works , then i upgrade iOS 5.0 to 5.1.0 now i`m getting this message “sorry the attached device is not supported ” when im trying to install the absinthe. any advice please… thanks and regards,
Kay - March 13, 2012 at 4:42am
I'm getting the same problem. ANYONE!?
chris - March 20, 2012 at 9:42pm
Because Absinthe dosent support iphone 4s on 5.1.0 yet, there no jailbreak for the 4s on 5.1.0 keep waiting and hoping??????????????