Evasi0n 1.4 Released With Support for Jailbreaking iOS 6.1.2

Evasi0n 1.4 Released With Support for Jailbreaking iOS 6.1.2

Registered users can display a profile image alongside their comment.
You can upload your photo here. If you haven't registered you can do so here
Add Comment
Gon - March 7, 2013 at 2:30pm
I have my 4s running on 5.1.1 JB. To update to 6.1.2 and then JB with Evasi0n 1.4, should I have first to update to 6.0? 6.1.1 also needed? Or can I update from 5.1.1 directly to 6.1.2 and then run the JB? THANKS FOR YOUR HELP!