Support for Legacy .Mac and .Me AIM Accounts Ends For Macs Running OS X 10.7.1 or Earlier

Support for Legacy .Mac and .Me AIM Accounts Ends For Macs Running OS X 10.7.1 or Earlier

Posted by · 6460 views · Translate
Support for legacy .Mac and .Me AIM accounts has ended for Macs Running OS X 10.7.1 or earlier, according to an Apple support document. To be able to use a .Mac or .Me AIM account with Messages, users must update to OS X 10.7.2 or later to achieve this.

To ensure a secure and reliable experience, customers using a mac.com or me.com ID to login to the AIM service via iChat must upgrade their Mac to OS X version 10.7.2 or later by June 30, 2014 to continue using the AIM service.

Reports earlier today claimed that Apple was ending support for all .Mac and .Me accounts, regardless of what OS X version the user was running. However, 9to5mac sources say that this is not necessarily the case, and Apple will continue supporting those accounts as long as customers upgrades to version 10.7.2 or later.

To update your your Mac OS X operating system, please follow our tutorial here.

Read More

Support for Legacy .Mac and .Me AIM Accounts Ends For Macs Running OS X 10.7.1 or Earlier
Recent