Pangu 1.2 Jailbreak Released, Includes AFC2, Bug Fixes, Other Improvements

Pangu 1.2 Jailbreak Released, Includes AFC2, Bug Fixes, Other Improvements

Posted by · 54904 views · Translate
A new version of the Pangu jailbreak utility has been released today which includes AFC2, fixes the boot loop bug, fixes the sandbox log issue, and makes other improvements.

The Pangu jailbreak works on iPhone, iPad, and iPod touch devices running iOS 7.1 to iOS 7.1.2. If you aren't experiencing any issues with your device it's not necessary to rejailbreak. Those who used an older version of Pangu can install Saurik's AFC2 package from Cydia in order to get full filesystem access.

What's New In Version 1.2:
1. Fix boot loop bug for some iPhone4/4s.
2. Fix sandbox log issue.
3. afc2 is included now.
4. Add patch for task_for_pid.
5. Add notification if jailbreak fail.

You can download the Pangu jailbreak utility from here.

TUTORIALS:
Here are the instructions on how to use Pangu to jailbreak your device:
How to Jailbreak Your iPhone 5s, 5c, 5, 4s, 4 Using Pangu (Windows) [7.1.2]
How to Jailbreak Your iPad Air, 4, 3, 2, Mini Using Pangu (Windows) [iOS 7.1.2]
How to Jailbreak Your iPod Touch 5G Using Pangu (Windows) [iOS 7.1.2]
How to Jailbreak Your iPhone 5s, 5c, 5, 4s, 4 Using Pangu (Mac) [iOS 7.1.2]
How to Jailbreak Your iPad Air, 4, 3, 2, Mini Using Pangu (Mac) [iOS 7.1.2]
How to Jailbreak Your iPod Touch 5G Using Pangu (Mac) [iOS 7.1.2]

Please follow iClarified on Twitter, Facebook, Google+, or RSS for updates.


Pangu 1.2 Jailbreak Released, Includes AFC2, Bug Fixes, Other Improvements
malek djelfi - July 27, 2016 at 7:59pm
i have probleme with pangu 1.2.1 for jailbreak iphone 4 ios 7.1.2 he show message " please make sure you have proper internet connection " please help me .
blondie123 - September 3, 2014 at 9:21pm
I have an iPhone 4 with the new update in it. I jail broke the phone, but its not working, its locking up and my ringer constantly comes up and it puts it on silent and switches it back. I tried to reinstall, but I get a message that my phone is already jail broken. But is also says that I have a iPhone 3... which is incorrect. How do I fix this?
1stBase - September 2, 2014 at 2:01pm
Does the device need to be activated before JB?
davids - August 12, 2014 at 11:58pm
CAUTION currently the mac version 1.2 doesnt work. It says there is a new version available and to update to that version. Going to the pangu site, there is no updated version. Downloading their latest version gives the same error. Guess there is one in the works but its not there yet. Maybe Iclarified can confirm
Seriously? - August 15, 2014 at 12:23am
Dude, can you read? Did you not see where it says in comments that it works fine on Yosemite? I have Yosemite, and have jailbroken 3 iPhones with version 1.2. I believe your problem is the version of iOS you are on. You need to be on iOS 7.1 or above. Idiot.
20 More Comments
Recent