TaiG 2.1 Jailbreak Utility Leaks, Fixes Cydia Substrate

TaiG 2.1 Jailbreak Utility Leaks, Fixes Cydia Substrate

Posted by · 27726 views · Translate
The TaiG 2.1 jailbreak utility for iOS 8.3 has been leaked and it fixes Cydia Substrate.

The build was found on TaiG's website by reddit user seiterseiter1.

CHINESE VERSION WORKED FOR ME AFTER DOING A RESTORE IN ITUNES. CAN CONFIRM THIS INCLUDES SUBSTRATE FIX

Please note that this version was likely being tested and may not be ready for prime time. While users have successfully installed it, do so at your own risk.

There's also a .deb file which can be installed via iFile for those who have already jailbroken. You can find the downloads below:
Chinese Version
English Version (May be down)
DEB File

We'll let you know as soon as the official versions are available to download.

Please follow iClarified on Twitter, Facebook, Google+, or RSS for updates.


TaiG 2.1 Jailbreak Utility Leaks, Fixes Cydia Substrate
Light - July 2, 2015 at 7:49pm
Anyone can tell me whether winterboard working or not? it did appear in my settings but not applying any theme.
Iphone6 - June 26, 2015 at 2:15am
Hey can somebody help me? After jailbreak and I stallation of taig 2.1 im unable to use appstore or to even download new apps. How do I fix it?
Light - July 2, 2015 at 7:48pm
its only because your are signed out of appstore. Try logging in to appstore using ur apple id. then u will be able to download and update your apps via appstore.
NickeNalle - June 25, 2015 at 7:03pm
Do you guys experience the same thing as me in cydia where it says "this product is not supported on your ios version"? Springtomize 3, intelliscreen, auxo 3, itouchsecure and several other common tweaks are not working.
Netsam2k - June 25, 2015 at 7:56pm
yes, I also get the same msg, but you are still able to install those apps, I personally bought itouchsecure, slices and other tweaks that have this msg, and they all install and work fine, the msg is there simply because the app has not officially tested on iOS 8.3 and its unknown it it works correctly with it As of right now I have no issues with any of my tweaks, I installed the updated taigi 2.1 deb with file to make mobile substrate work so all those apps/teawks could work
29 More Comments
Recent