How to Unlock the iPhone 4, 3GS, 3G Using UltraSn0w

Show Article
Comments (1299)
Riz Raz - February 20, 2013 at 11:45am
Hello, Ive been using a jailbroken & carrier unlocked iphone 3g..(in another country from where i bought it)...was working fine..But recently all the apps stopped working (except for the built in apple apps and the apps i downloaded after unlocking)..i guess this happened after a sync with itunes..Hence i couldnt identify the base band following your instruction.. Then i updated the OS using iTunes in the usual way... Now the iTunes says its locked (SIM not supported) and in the handset theres nothing but a picture with a usb port and a iTunes logo.. Please help me to unlock this...please provide detailed info' as im new to this sort of things. thanks in advance..
Reply · Like · Mark as Spam
Riz Raz - February 20, 2013 at 11:44am
Hello, Ive been using a jailbroken & carrier unlocked iphone 3g..(in another country from where i bought it)...was working fine..But recently all the apps stopped working (except for the built in apple apps and the apps i downloaded after unlocking)..i guess this happened after a sync with itunes..Hence i couldnt identify the base band following your instrusction.. Then i updated the OS using iTunes in the usual way... Now the iTunes says its locked (SIM not supported) and in the handset theres nothing but a picture with a usb port and a iTunes logo.. Please help me to unlock this...please provide detailed info' as im new to this sort of things. thanks in advance..
Reply · Like · Mark as Spam
Riz Raz - February 20, 2013 at 11:43am
Hello, Ive been using a jailbroken & carrier unlocked iphone 3g..(in another country from where i bought it)...was working fine..But recently all the apps stopped working (except for the built in apple apps and the apps i downloaded after unlocking)..i guess this happened after a sync with itunes.. Then i updated the OS using iTunes in the usual way... Now the iTunes says its locked (SIM not supported) and in the handset theres nothing but a picture with a usb port and a iTunes logo.. Please help me to unlock this...please provide detailed info' as im new to this sort of things. thanks in advance..
Reply · Like · Mark as Spam
Peter Consul - February 13, 2013 at 9:42am
help! :( i got iphone 3Gs with base band 6.15.00 and it keeps on saying "No Service" even though i have installed ultrasnow, i just jailbroke it using Evasi0n 1.1 after jailbreaking, there, keeps on saying no service. please HELP! :(( ,PHILIPPINES!
Reply · Like · Mark as Spam
kim enriquez - February 27, 2013 at 1:04pm
Same problem bro , im also from philippines
Reply · Like · Mark as Spam
digitally.4u - March 15, 2013 at 5:56pm
after restore iphone 3gs firmware iPhone2,1_6.1.2_10B146_Restore If not activated just do as below - open redsn0w_win_0.9.15b3 Select 6.0 ipsw and make install ipad baseband (6.15) even though you are already on same baseband, just eflash it. not select install cydia after reboot phone is activated Now connect powered on phone to pc and run evasiOn 1.4 and press jailbreak It will make untethered your jailbreak. Now you need to unlock do as below.. install ultrasn0w 1.2.8 or download ultrasn0w 1.2.8 Deb files Run Ifunbox / iToools or any other file manager program in pc and connect iphone to pc. place the All DEB files in var/root/Media/Cydia/AutoInstall (If Cydia/AutoInstall dont exist, create these folders as posted) Reboot iPhone normally "twice" and it will be unlocked.
Reply · Like · Mark as Spam
1
bifta236 - February 7, 2013 at 12:26pm
hi everyone i got my phone to work with ultrasn0w my iphone 3gs is now open to all networks using ios 6.1 firmware 5.13.04 i done this by downgrading to ios 4.1 jailbroke it and installed ipad baseband then after i completed that process i jailbroke it again using redsn0w and downgrading ipad baseband then after used snowbreeze to make a custom ipsw that does not update baseband to the new 6.1 when u have done that go to itunes shift and click then use the new ipsw snowbreeze made and update it then when done jailbreak using evasion then installed ultrasn0w 1.2.8 and it made mine work bit of a time consuming thing but mine works now and thought id let everyone know on here how i done it hope this helps
Reply · Like · Mark as Spam
Muaz - February 9, 2013 at 1:00pm
Do you have a new Boot rom or An Old Boot rom???
Reply · Like · Mark as Spam
bifta236 - February 12, 2013 at 11:03am
new boot rom
Reply · Like · Mark as Spam
Patrick - February 12, 2013 at 2:58pm
Does your method only works on 3gs?
Reply · Like · Mark as Spam
Huginn - February 19, 2013 at 11:56am
what about for the new bootroms? I have: -Jailbroken custom IPSW from sn0wbreeze 6.1, BB 5.13.04 (by doing iTunes restore) upgraded from: -custom IPSW 4.1 (to preserve baseband) -followed the instructions above to the letter, reinstalled (Q'd) mobile substrate then reinstalled ultrasn0w 1.2.8. - I also installed evasi0n for untethered jailbreak for 6.1 - restarted *still not getting any signal!*
Reply · Like · Mark as Spam
pratik - February 7, 2013 at 11:20am
Hello.. I'm in big trouble.. My iphone 3gs (new boot room) was wroking on ios 4.0.1. with BB 06.15.00 ..I upgraded it to 6.0.1 with BB and jail broke it but it was not able to detect sim. So i decided to downgraded to ios 5.0.1.. I successfully downgraded to it with BB 06.15.00 and installed ultrasn0w 1.2.7 but still problem was not resolved. SO i downgraded BB to 05.13.14 using redsn0w. i reinstall ultrasn0w and mobile substrate both. But Still it is showing NO SERVICE. I seriously dont know what to do ..please help.
Reply · Like · Mark as Spam
didier - February 7, 2013 at 12:09pm
@patrik did u install Ultrasnowfixer before ultrasnow? Are u sure u've got Ultrasnow 1.2.7? Because in Cydia, now there's 1.2.8 and it doesn't work with 3gs BB 05.13.04. I got the same issue when i updated ultrasnow 2 days ago, so i had to find Ultrasnow 1.2.7 and install it manually to get network working again.
Reply · Like · Mark as Spam
pratik - February 8, 2013 at 4:18am
I installed ultrasn0w fixer later then ultrasn0w 1.2.7. Now it is updated to 1.2.8. previously i was on BB 06.15.00 and ultrasn0w 1.2.7. It didn't work..then i was on BB 06.15.00 ultrasn0w 1.2.8 then also i didn't get signals.. then i downgraded BB to 05.13.04..ultrasn0w 1.2.8 but it isn't working either.. I dont know what to do now? i reinstall ultrasn0w so many times but it isn't solving the problem.. should i upgraded to BB 06.15.00 again?
Reply · Like · Mark as Spam
sharat - February 7, 2013 at 8:14am
how to unlock iphone 5?
Reply · Like · Mark as Spam
Dave - February 4, 2013 at 4:38pm
Excellent discription of how to Unlock iPhone 3G iOS 4.2.1 with 06.15.00 Modem firmware.....worked first time with no issues, Great job guy's A BIG Thanks to all concerned from Vancouver Western Canada!
Reply · Like · Mark as Spam
bifta236 - January 31, 2013 at 7:51pm
is there going to be a upgrade for ultrasn0w fixer or ultrasn0w so it will work for the ios 6.1 untethered because when i tethered jailbreak it with a 6.15 baseband i put simcards in even the origional and it keeps saying no service after installing ultrasn0w fixer 6 first then ultrasnow followed by a tethered boot so know im stuck back on ios 4.1 because cant get back to ios 6.0.1 plzzz help
Reply · Like · Mark as Spam
totika8 - January 31, 2013 at 7:03pm
Can i unlock my iphone 4 ios 6 baseband 04.12.02 locked to O2 UK????://
Reply · Like · Mark as Spam
<< Previous 1 ... 3 4 5 6 7 8 9 10 11 ... 76 Next >>
Add Comment
Follow iClarified