July 21, 2024
The iClarified Cydia Repository

The iClarified Cydia Repository

Posted August 16, 2008 at 3:21pm by iClarified
The iClarified Cydia Repository has finally gone live at http://cydia.iClarified.com and we are starting to add packages. We apologize for the wait and hope to have some great apps and patches posted soon.

Currently there are two patches available.

First is the volume patch for those on 2.0.1. This will increase the volume of your iPhone and is especially noticeable for those in countries with laws restricting volume.


Second is the auto-correction patch. This will disable auto-correction while you are typing on your iPhone.

As we have just gone live you will have to manually add the iClarified source to Cydia. You can find instructions on how to do this here

Thanks to all those who made requests/comments in the Installer thread. Feel free to post in the comments here as well and let us know what you would like to see on this repo. We will do our best to meet your requests :)

The iClarified Cydia Repository


Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
Comments (24)
You must login or register to add a comment...
abuseef
abuseef - January 20, 2010 at 5:09pm
شبكة ومنتديات عالم www.3alm.net/vb
Renatoo
Renatoo - November 9, 2008 at 10:07pm
Hi, I ´ve not got a sucessfully installation of this source. The message "source error" appears ( I´ve a fw 2.1 jailbreak and unlocked iphone). I´ve typed a correct URL to install the iClarifield repositories but I can´t understand why this error appears. What must I do to work ?
Jeff Hanes
Jeff Hanes - October 29, 2008 at 8:13am
I was wondering if you guys can add the you tube patch for the 2.0.1. I must not have checked that when I made my custom ipsw and I dont want to create another one. thanks jeff
zenon
zenon - September 3, 2008 at 1:43pm
Please Add iBlacklist for firmware2
Malissoufi
Malissoufi - September 2, 2008 at 8:25am
Please Please SimPort for firmware 2
Juuy
Juuy - July 21, 2012 at 3:44am
se eu atualizar vou couiegnsr continuar usando o fring?CGuy Reply:November 18th, 2008 at 9:38 pmVai poder usar sim, e9 sf3 sincronizar com o seu computador apf3s o update (se vocea tem a cf3pia do fring na biblioteca do seu iTunes), ou ainda baixar da AppStore novamente.
josh
josh - September 2, 2008 at 2:28am
Any idea on when you might think appsupport will be added ? :) Keep up the good work..! I love this site :D
jxkx
jxkx - September 2, 2008 at 1:52am
please pleas add iBlacklist !!!
Niki Travers
Niki Travers - September 1, 2008 at 5:32pm
please add appsupport patch for 2.x
nix
nix - September 1, 2008 at 2:55pm
Can you add the kjv Bible app?
Mes
Mes - September 1, 2008 at 12:10pm
A simple way to "Dim the screen" after a set period of inactivoty. Like the old Extended Preferences Hack. It saves a lot of bettery without having to go into lock-mode.
Surge
Surge - August 20, 2008 at 5:04pm
Can you work on some type of (iSim/Simport) app where you can add contact numbers to the sim.... iphone to sim .. and we all would like some type of mms app, swirly is taking to long to port it 2.0.1 also some type of iblacklist app
kam
kam - August 18, 2008 at 12:38am
so how do you get autocorrection back ?? I uninstalled the patch and rebooted but it didnt get rid of the change?
BalotPinoy
BalotPinoy - August 18, 2008 at 12:03am
I haven't seen a true native iPhone instant messenger. So, Can you please add ApolloIM or Agile Messenger. Thank you to all the guys at iClarified!!!
diego
diego - August 17, 2008 at 9:26pm
Please, do add AppSupport for 2.0.1!!
attnck
attnck - August 17, 2008 at 9:22pm
Thanks :) The "Volume Boost (2.0.1)" now installs on the 2.0 Firmware without any errors.
iClarified
iClarified - August 17, 2008 at 1:30pm
ATTNCK, refresh and give it another go :) Should be taken care of...
david
david - August 17, 2008 at 11:17am
thank you for the Auto-Correction! =) amazing job!!
Amit
Amit - August 17, 2008 at 7:43am
Do I need to install it on the 3G too?
Sandy Hoo
Sandy Hoo - August 17, 2008 at 4:31am
Need iSMS or SMS forwarding to be ported to iPhone 2.0. Appreciate for the efforts.
attnck
attnck - August 17, 2008 at 2:32am
I just thought I would mention that I have Tested the "Disable Auto-Correction (2.0.1)" on the 2.0 Firmware and it is working great with no problems. The "Volume Boost (2.0.1)" produced an error during install and didn't' work. For now the files will have to be edited Manually.
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Where to Download macOS Monterey
Where to Download macOS Ventura
AppleTV Firmware Download Locations
Where To Download iPad Firmware Files From
Where To Download iPhone Firmware Files From
Deals. Save on Apple devices and accessories.
DEALS