Can't activate my Iphone 3GS after update from 5.1 to 6.1(baseband?)

Can't activate my Iphone 3GS after update from 5.1 to 6.1(baseband?)

Posted February 4, 2013 at 10:17pm by rlisand · 12077 views
I've got this iphone 3gs from a friend a year ago(German). I jailbreaked the Iphone at that time I was with him. and installed ultrasn0w. But this time I forgot that I need a jailbreak to use the phone and to activate it through Itunes. Now I have a Iphone 3gs that can't be activated trough Itunes and because of that I can't jailbreak it because Evasi0n says I need to activate it... On the internet there are not many threads that can help me. HELP!


Answers (4)

1
she1kh
she1kh - February 7, 2013 at 1:27pm
Did u update it directly from iTunes without using TinyUmbrella? If yes then possibly your baseband has been updated. The only solution left is getting it unlocked from Apple (IMEI unlocking).
rlisand
rlisand - February 6, 2013 at 6:18pm
I nailed it @gamming

- Use sn0wbreeze to create a custom ipsw and use the hacktivate
Then restore in dfu mode in iTunes
When restore phone will be jailbroken on 6.1
Then load cydia and install evasion update
Then install ultrasn0n job done

The only thing I have left is my baseband that I lost ( Dutch vodafone)
gaming0092
gaming0092 - February 6, 2013 at 3:51pm
i have a same problem too with my iphone 3gs :( still searching for help from yesterday but cant get anything .. if i activate by rednsnow then evasion says your device appears to be semi tethered please download evasion untethered package to unthered.. and if i dont activate my phone then evasion says you need to activate it first then jailbreak it.. :@
rlisand
rlisand - February 4, 2013 at 10:19pm
Forgott to say that I live in the Netherlands and that I don't have any contact with that friend anymore!
Add Answer
You must login to submit an answer...