iPhone Dev-Team Updates RedSn0w With Support for iOS 5.0.1

Posted November 3, 2011 at 12:49pm by iClarified | Please help us and submit a translation by clicking here | 63518 views

The iPhone Dev-Team has updated RedSn0w with support for jailbreaking iOS 5.0.1 which is currently beta and can only be downloaded by iOS developers.

redsn0w version 0.9.9b8 will natively recognize the 5.0.1 beta that Apple let developers start testing this week (so you don't have to play the "point at 5.0 IPSW" trick). Because the IPSW isn't public, you'll still need to provide it once to redsn0w (at which point it will cache all the important pieces so you don't need to select it again).

For those 3GS and i4 users who preserve their baseband, the Mac version can also produce the NO_BB_* custom IPSWs for 5.0.1. (But please note that ultrasn0w doesn't get updated for betas like this.)

This is still a tethered jailbreak for all except old-bootrom 3GS users.


You can download RedSn0w from here.

You can find our tutorials on how to jailbreak iOS 5 below:
● iPhone 4 (Mac, Windows)
● iPhone 3GS (Mac, Windows)
● iPhone - No Baseband Update (Mac)
● iPod Touch 4G (Mac, Windows)
● iPod Touch 3G (Mac, Windows)
● iPad 1 (Mac, Windows)

Read More


Share
Add Comment
raja - November 4, 2011 at 12:39pm
what are behind dev team n apple?should they maked all iphone unlockeble forever??
saint - November 4, 2011 at 8:41am
stupid update.. what is the point when its still tethered..
Jailbreak - November 3, 2011 at 8:19pm
Man I hate my iphone4s without a jailbreak! it really sucks not because of installous Because of the tweeks like 5 docks change my fonts,different themes.. SB settings love that and lock info is the shit better than a copy of IOS 5 I love evethig bout jailbreak.. I can't wait..I've been using my old iPhone 4 rather than Iphone4S.
sj - November 3, 2011 at 5:59pm
no geohot = no untether. sad.
raja - November 4, 2011 at 12:34pm
agree 100%,please come back the magician!!!we all need you untethetered n unlock
Tom - November 3, 2011 at 4:59pm
Told you so people no JB til 5.1.... So got any grapes?
DodgerKing - November 4, 2011 at 12:59am
I am JB on iOS 5.0 and it is untethered. Of course I have a 3GS with an old BB, but 5.0 is still JB none the less
Tom - November 4, 2011 at 8:34am
Nobody cares about 3GS.... Plus after iPhone 5 comes out they will discontinue support for it so be happy as long as you can idiot, just like they discontinued support for first iPhone when iPhone 4 came out.
Fannar76 - November 4, 2011 at 8:37am
Tom!!!!! Fuck off you wanker!! Calling others idiots, when yourself are the most idiot of them all!!
raj - November 4, 2011 at 12:32pm
we all idiot friends,if not,we can jailbreak and unlock by self
2 More Comments
Follow iClarified