October 4, 2022
How to Jailbreak Your iPad Air, 4, 3, 2, Mini on iOS 7 Using Evasi0n (Mac)

How to Jailbreak Your iPad Air, 4, 3, 2, Mini on iOS 7 Using Evasi0n (Mac)

Posted March 7, 2014 at 8:32am · 58 comments · Add Comment
ansh
ansh - June 23, 2014 at 6:29am
plz someone tell me that how can i downgrade mya iphone 4
Kiwi
Kiwi - June 3, 2014 at 12:13pm
i have the same problem, mine iOS 7.1.1 cannot downgrade to 7.0.6. any one know how ?
bolex2
bolex2 - May 28, 2014 at 3:42pm
"Sorry, the version of iOS (11D167) of the attached device is not supported" some help?
Marko Palic
Marko Palic - May 28, 2014 at 1:08pm
Same problem with my iPad 4th generation on iOS 7.1.1 "Sorry, the version of iOS (11D201) of the attached device is not supported" is the problem that evasion has not version for jailbreak for iOS 7.1 or 7.1.1.?
Bolex2
Bolex2 - March 16, 2014 at 3:47pm
"Sorry, the version of iOS (11D167) of the attached device is not supported" some help?
PCgirl
PCgirl - March 28, 2014 at 2:45pm
I have the same problem. From what I understand is 7.1 on the ipad 4th gen and or iphone jailbreak will not work simply because of the 11d167 firmware. I could be wrong on this which I hope I am. If you know of something different from what I know. Please email me.
Nikhil
Nikhil - March 13, 2014 at 2:29am
After loading 7.1 on iPad air cellular, seeing error on Evasi0n ERROR: Sorry, the attached device (build 11D167) is not supported.
Sk Gay Ass Group
Sk Gay Ass Group - March 10, 2014 at 7:13am
Any hood rat under 20, who can tell me how to do it. I need it naw ! if you are not under 20, don't even think about answer it, if you do that I will show you my more ruddiness!!!!
Sylvia.Wharton-Edu
Sylvia.Wharton-Edu - March 10, 2014 at 7:25am
Meh I help you withe someshing ? Ummm It rooks rike I can help u with dat Umm Does my fake blond help you with dat too ? cuz I have it and mobbing round flaces like the mosta idiotic ferson on earsu
6italia0
6italia0 - March 10, 2014 at 2:58am
People really need a tutorial for this? Evasi0n tells you what to do as it's injecting the jailbreak, But I guess there is people that really don't know how to follow simple instructions though
MacSteph
MacSteph - March 9, 2014 at 5:23am
Everyone on still on MacOs X Snow Leopard or lower do not even think about it. Evasion runs only on MacOx X 10.7 and up. I didn't read the read me before I updated my iPad and surprise surprise no jailbreak for me...
soccy
soccy - February 27, 2014 at 7:37am
currently jailbroken on 6.1.2 ipad3. what's the newest ios I can upgrade to using Mac OSX 10.6.x. This latest evasion doesn't work for my OS. thanks
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No