Ask Question
Posted February 15, 2022 at 6:15am
What's the resolution of the iPhone 3G display?
Posted February 14, 2022 at 6:40am
What's the resolution of the original iPhone 2G's display?
Posted February 14, 2022 at 6:05am
On what date did Apple release the iPhone 4?
Posted February 3, 2022 at 6:21am
On what date did Apple release the iPhone 3GS?
Posted January 26, 2022 at 5:55am
How do you insert a bullet point when typing on your Mac?
Posted January 24, 2022 at 5:01pm
On what date did Apple release the iPhone 3G?
Posted December 29, 2021 at 7:47pm
What date was the first iPhone (iPhone 2G) released by Apple?
Posted February 14, 2020 at 5:33am
MacBook Pro 16inch catalina 10.15.3 one process that suppose to run att startup is but I get messages no executable. How do I fix this? I have tried redownloaded Catalina from recovery-mode but still no executable. I have receive this information from the app TinkerTool in the mode System Settings Startup.
Posted August 4, 2018 at 4:53pm
Macbook pro (Sierra) unable to boot 4 times out of 5. in case of successful startup it can freeze while working Unable to boot in safe mode. unable to boot in ALT+COMMD+P+R AHT says everything OK Startup disk integrity OK File permissions OK Why does this happen sometimes ? not always
Posted March 5, 2017 at 8:39pm
What is the default password for the 'root' user when SSHing into the Apple TV?
Posted May 4, 2016 at 4:18am
I have an iPhone 5c version 9.3.1 firmware 6.02.00. I know that jailbreak is not yet available for the 9.3.1, my question is, is there anything I can do? Or am I just out of luck?? Thanks in advance for the help.
Posted March 3, 2016 at 11:23am
I started my Iphone 4s from scratch. Wipe everything, No passwords, no pass-codes.But yet when I download Evasi0n V.1.0 it keeps telling me there are pass-cods on. I checked, and no pass-codes. What can I do. I want to jailbreak my phone but can't get past this first part. Do I have to use this way of jail breaking my phone?
Prev 3 of 77 Next