April 21, 2024
سوف يفحص ماك OS X الدعم جبل الأسد؟

سوف يفحص ماك OS X الدعم جبل الأسد؟

Posted February 16, 2012 at 8:06pm by iClarified
EnglishArabicPersian

مع الافراج عن جبل OS X الأسد، وسوف يكون أبل إسقاط الدعم لبعض النماذج بالاعمال.

وهنا لائحة بالاعمال التي لن تكون معتمدة:

• أي إنتل كور 2 ديوو ماك بوك من أواخر عام 2007 - أواخر عام 2008 (أرقام الموديل: MB061 * / B، MB062 * / B، MB063 * / B، MB402 * / * A MB403 / A MB404 * / A، MB402 * / B)
• ومنتصف 2007 ماك ميني (أرقام الموديل: MB138 * / A، MB139 * / أ)
• في وقت متأخر إيماك البولي 2006 (موديل: MA710xx / أ)
• الأصلي أوائل عام 2008 ماك بوك اير (موديل: MB003LL / أ)


[via CultofMac]


سوف يفحص ماك OS X الدعم جبل الأسد؟

Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
Comments (6)
You must login or register to add a comment...
Beta
Beta - February 18, 2012 at 12:23am
It's not a question of processor arquitecture anymore. They just want you to buy new ones. It's obscene. It's Apple...
Bill
Bill - February 17, 2012 at 5:37pm
Im fine running slow leopard lol This upgrade obselecense shiut is riduculous.
Jeff
Jeff - February 17, 2012 at 1:14am
Beginning to look Like MicroSoft... You buy NEW machine that can run our NEW OS, or we just won't Support it.. GREAT for marketing. All mine are a bit newer, but this is just getting to be too much anymore. I have Family that just Surf, and no reason to have a Real Nice New machine, Why not just be like OS9 was and make it all backward compatible? OH, Thats Right YOU want to sell more NEW machines... Good, but not for the big share with a bit older ones looking to hold on for a bit...
Joey
Joey - February 16, 2012 at 10:00pm
"Any Intel Core 2 Duo MacBook from late 2007" This likely means yours as well since it says all core 2 duo's late 2007 so a mid one falls under this.
Andrew
Andrew - February 18, 2012 at 7:09am
Yep... Got a copy and won't install on this computer. Even tried Pacifist and installed all the .pkgs! Everything installed that way but soon as I restarted the mashine it gave me a grey screen with a circle in the middle with a line through it... Oh well... There is always an upgrade back to snow leopard. ;)
Carlos
Carlos - February 16, 2012 at 9:28pm
What about Mid-2007 Macbook? MacBook2,1 Intel Core 2 Duo (MB21.00A5.B07)
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Where to Download macOS Monterey
Where to Download macOS Ventura
AppleTV Firmware Download Locations
Where To Download iPad Firmware Files From
Where To Download iPhone Firmware Files From
Deals. Save on Apple devices and accessories.
DEALS