April 14, 2024
Fuzzyband ora supporta la versione 3.1.3 e il Baseband Downgrade

Fuzzyband ora supporta la versione 3.1.3 e il Baseband Downgrade

Posted February 9, 2010 at 7:14pm by iClarified
EnglishArabicItalian
Fuzzyband e' stato aggiornato allo scopo di includere l'aiuto per tornare a una versione precedente del sistema operativo (downgrade) per l' iPhone con sistema operativo 3.1.3 e baseband (05.12.01) con bootloader 05.08 (primi iPhone 3G).

Puoi trovare Fuzzyband nella sezione System di Cydia. Le istruzioni su come fare il downgrade possono essere trovate qua.

Utilizzando questo strumento gli utenti dei primi iPhone 3G possono fare il downgrade del loro baseband a una versione sbloccabile, permettendo loro di far girare la versione del sistema operativo 3.1.3 sbloccata, anche nello sfortunato caso di un precedente aggiornamento involontario.



Fuzzyband ora supporta la versione 3.1.3 e il Baseband Downgrade
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
Comments (14)
You must login or register to add a comment...
Hasnain
Hasnain - April 4, 2010 at 9:00am
I HAVE MY BOOTLOADER 3.09 SO I AM ABLE TO DOWNGRADE MY IPHONE 3G ON 3.1.3 ?????????? PLZ HELP.........
testcard
testcard - May 17, 2010 at 6:55am
fuzzyband supported in how many country
testcard
testcard - May 17, 2010 at 7:00am
this philippines my country supperted good solution add my ym testcard_onlineunlocking@yahoo.com
Allan
Allan - February 10, 2010 at 10:48am
Does not work for me. After installing Fuzzyband it still reports that I'm running "Fuzzyband Downgrader 1.0" at the top of the screen and shows no Bootloader version or Baseband Version on the screen. My iPhone 3G is fairly early (Week 12 of production), so I thought this software might work. Any thoughts would be appreciated. Wish I hadn't been half asleep / an idiot and upgraded to the 3.1.3 / 05.12.01 software / firmware. *sigh*
Kane
Kane - February 10, 2010 at 2:46pm
I told you man ...That's it totally scam !!!! but some stupid people don't get it ;)
Dextard
Dextard - March 5, 2010 at 3:18pm
Did you have any luck unlocking it? I just bought an iphone for $70 and it was easy to jailbreak, but now i'm stuck with the OS 3.1.3 and the 5.12 bootloader. What did you do?
eLL Mobile Maldives
eLL Mobile Maldives - February 10, 2010 at 10:25am
what do you mean by early ipone 3g? is this mean all iphone 3g?
navp07
navp07 - February 10, 2010 at 3:19am
hi is there any way for iphone 3gs to downgrade to 3.1.2 .. y it only works on 3g?
mavrik101
mavrik101 - February 9, 2010 at 9:44pm
So will this work on 3GS also?
Kane
Kane - February 9, 2010 at 10:09pm
No, this shit never worked with the iPhone 3GS and will not happend never, this crap only works with the early obsolete iPhone 3G. Thats it totally scam.
Intruso
Intruso - February 10, 2010 at 4:01am
It's not SCAM. It works on my 3G 5.08. No one said it worked on 3GS or 3G with different bootloader other than 5.08. People just can't read.
vb
vb - February 10, 2010 at 6:31am
LOL Well Said!
Felipe
Felipe - February 10, 2010 at 9:16am
monkeymanwunder definitely overreacted, but let's agree Kane well deserved it... I hate guys like him, though there's always at least one on every interesting forum. Back on track... Excellent news! Sure it will benefit plenty of 3G users!
Samuel
Samuel - February 10, 2010 at 2:42pm
I wonder face to face he can still insult someone ... I'ts easy behind a keyboard
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Where to Download macOS Monterey
Where to Download macOS Ventura
AppleTV Firmware Download Locations
Where To Download iPad Firmware Files From
Where To Download iPhone Firmware Files From
Deals. Save on Apple devices and accessories.
DEALS