August 19, 2022
iPhone Dev-Team Lança PwnageTool 3.1.3 com suporte do Jailbreak 3GS

iPhone Dev-Team Lança PwnageTool 3.1.3 com suporte do Jailbreak 3GS

Posted October 2, 2009 at 4:19pm by iClarified · 44791 views
EnglishPortuguese (Brazil)
O iPhone Dev-Team Lançou PwnageTool 3.1.3 no qual acrescentou o Firmware 3.1 com suporte para o iPhone 3GS e o iPod Touch 2G.

O iPhone 3GS agora é suportado pelo Pwnage Tool 3.1.3, presumindo que o telefone foi pwned na versão 3.0 ou 3.0.1 - O PwnageTool não dá suporte o 3GS "fora da caixa", se seu iPhone 3GS tem a versão 3.1 pré-instalado e não foi feito o Pwn então não tem nenhuma solução de jailbreak testado no momento.

O iPod 2G está agora sendo suportado pelo PwnageTool 3.1.3, presumindo que o iPod 2G foi feito o Pwn na versão 3.0 ou 3.0.1 - O PwnageTool não dá suporte o iPod 2G com a versão 3.1 "fora da caixa".

DETALHES:
1. A REGRA CHAVE: Se você estiver usando o iPhone 3G ou o iPhone 3G(S) com o ultrasn0w e conta com o ultrasn0w para obter seu serviço celular então você só deverá atualizar seu aparelho com um .ipsw que foi feito com o novo PwnageTool. Não existe segundas chances com isso. Precisa lembrar que o PwnageTool vai prover uma rota de atualização para novas versões do software do iPhone no futuro.
2. Por favor leia todas as partes desta mensagem antes de baixar e usar estas ferramentas.
3. Leia itens 1, 2 e 3 de novo e de novo.
4. Na parte baixa desta mensagem tem uns arquivos bittorrent para o PwnageTool que são capazes de trabalhar com a versão 3.1
5. O PwnageTool vai funcionar com o iPhone 3GS presumindo que você já tem feito o Pwn na versão 3.0 ou 3.0.1
6. O PwnageTool vai funcionar com o iPod 2G presumindo que você já tem feito o Pwn na versão 3.0 ou 3.0.1
7. O PwnageTool VAI funcionar como iPhone Original (Primeira Geração), o iPhone 3G e o iPhone 3G(S) e o iPod touch (Primeira Geração e a Segunda Geração), mas NÃO no iPod touch Terceira Geração.
8.Para os usuários do 3G e o 3G(S) que tem feito o Pwn, o PwnageTool é sua chave para atualizar no futuro, simplesmente lembrem para nunca instalarem uma atualização da Apple diretamente, sempre usam um .ipsw que tem sido criado pelo PwnageTool.
9. Não tem nenhuma versão do PwnageTool para o Windows, é uma ferramente somente para o Sistema Operacional Mac X, não estamos desenvolvendo uma versão do PwnageTool para o Windows.
Pode baixar o PwnageTool 3.1.3
aqui. Podem também tentar:
aqui se o Pirate Bay estiver fora do ar.

Estaremos atualizando nosso tutorial de jailbreak logo. Favor de ficarem ligados!

Leaim Mais



iPhone Dev-Team Lança PwnageTool 3.1.3 com suporte do Jailbreak 3GS
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
You must login or register to add a comment...
Barbara
Barbara - December 26, 2012 at 3:51pm
tried this crap and now my freaking ipod wont power on!!!!!
hevar
hevar - November 1, 2009 at 4:55pm
hey guys is there any chance that someone would use pwnage tool to restore and activate a iphone 3GS with 3.0.1 deleted firmware????that the 3.0.1 is deleted and there is no current firmware installed
mo
mo - October 5, 2009 at 4:06pm
Hello, a new user to macs, i created a custom firmware ipsw, my only issue is Im on official carrier, so I didnt click on Activate, however I do travel so I need my phone to unlocked aswell. I noticed 'Enable Baseband' is greyed out, does this mean my phone will not have its baseband updated to the 3.1's version? Just want to know if I use PwanageTool is there even a chance to update your baseband to 3.1's Also do I lose tethering option on 3.1? Would appreciate a prompt response For ref: Im on 3.0.1 JB
Shirwan Khan
Shirwan Khan - October 7, 2009 at 3:57pm
Hi, If you are on 3.01 and have never upgraded to 3.1 official, then yes, you can use ultrasn0w from cydia to use the phone unlocked overseas. Do not upgrade to stock apple firmware, always use pwnage tool, otherwise your baseband will get upgraded and you will lose the unlock, regardless if you are on an official carrier. Pwnage also maintains the tethering settings. I am from the UK on unofficial carrier (orange UK) and am unlocked and have tethering enabled on 3.1, thanks to pwnage! Hope this helps.
david
david - October 4, 2009 at 12:07pm
damn why no windows version that sucks man
68 More Comments
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Deals. Save on Apple devices and accessories.
DEALS