October 2, 2022
Windows Command Line Utility to Jailbreak iPhone 4S and iPad 2 is Released

Windows Command Line Utility to Jailbreak iPhone 4S and iPad 2 is Released

Posted January 21, 2012 at 12:06pm · 36 comments · Add Comment
Dude
Dude - January 21, 2012 at 11:06pm
When I open my cydia it just crashes right away it doesn't even open up can anyone help?
HEy
HEy - January 22, 2012 at 3:53am
I suggest all you should do is rerestore your phone because is still signing it just plug the phone in and hit jailbreak but dont put it into dfu mode just keep it on like normal like slide to unlock it on the home screen open absinthe and hit jailbreak it will show restoring backup as soon is that done and it starts up slide to unlock and hit the absinthe icon and don't do anything it will do the process itself also make sure ur connected to wifi
lawl89
lawl89 - January 21, 2012 at 10:19pm
I'm on the "Creating backup" part for over an hour, is there any safe way to stop and start over? Or is it normal to take this long?
help
help - January 21, 2012 at 8:20pm
guys does it work only for ios 5.0.1 cuz my ipad is on ios 5.0 and the second step "cinject -j payloads" always returns an error. can anybody confirm if they have been able to run it on ios 5.0 as well.
bandit
bandit - January 21, 2012 at 7:28pm
SUP i seem to have an issue with cydia when the install is complete and reeboots and i open cydia it closes straight away. i am going to completley wipe the iiphone and start fresh and see what happens
enve19
enve19 - January 21, 2012 at 4:14pm
How long is it roughly taking everyone for the backup? currently at about 20 minutes mysellf. im presuming it is doing a complete backup of the phone. Just wondering if anyone can shed some light, as if its merely a few minutes then i know there is something not quite right. Thank you
shaq
shaq - January 21, 2012 at 3:51pm
if any of you stumble upon any sort of errors..just do a clean restore as a new iphone/ipad..
Raheem
Raheem - January 21, 2012 at 3:37pm
Cinject -j payload does not work for me it saying Loading slide Failed Error Any suggestions
Mr.D
Mr.D - January 21, 2012 at 7:01pm
You have to be on 5.0.1. CLI doesn't work on 5.0.
GRM12
GRM12 - January 21, 2012 at 8:36pm
I get the same error and it was suggested in this forum to do a fresh firmware installation, which I did!, but still showing the same error message..???
nir-hus
nir-hus - January 21, 2012 at 2:21pm
worked great on my iPAD2, great job. worth the wait. thank you. Dr. Nir Hus MD., PhD, General Surgery, Trauma and Critical Care Medicine. Miami Florida http://www.NirHus.com http://www.Nir-Hus.org @NirHus
danny
danny - January 21, 2012 at 1:55pm
how long is it takeing for you all when it does the backup please
Dave
Dave - January 21, 2012 at 1:53pm
There is no password for VPN. I had trouble on my 4S with "FATAL ERROR" I gave up and eventually restored my iPhone to 5.0.1 and set it up as "new iPhone" then carried out the steps above and cydia was installed. I'm now restoring from my back up. Hope this helps.
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No