December 4, 2022
Absinthe 2.0.4 Released to Jailbreak the iPad 2,4

Absinthe 2.0.4 Released to Jailbreak the iPad 2,4

Posted May 30, 2012 at 9:10am · 17 comments · Add Comment
maxkcng
maxkcng - November 9, 2012 at 5:36am
sorry but need little help here.. did any one know how to update ipad 2,4 from v5.1 to v5.1.1? i tried to use "redsn0w_win_0.9.15b3" to do that but it ask me for "shsh bolds" i couldn't found any of that from the web. :(
jake
jake - April 28, 2013 at 5:42pm
Can anyone tell me how i can downgrade my iphone 4s from 6.1.3 to 5.1.1 so i can jailbreak using absinthe 2.0.4 for mac?
Marielle Mendoza Medina
Marielle Mendoza Medina - October 11, 2012 at 12:07pm
my iphone 4S has iOS 6...can I use this jailbreak?
Tubagznyven
Tubagznyven - October 12, 2012 at 5:54am
Of course not,it's only work for ios 5.1.1
lee
lee - May 30, 2012 at 10:11pm
wow this jailbreak was faster than on my iphone 4s, i just plugged it and left for 2 minets and when i came back was alredy jailbroken, while the iphone took ages. Thank you now to cuztomize mu ipad
iphonetechtips
iphonetechtips - June 3, 2012 at 3:10pm
It may have been because your iPad was new or had less content. Chronic Devs (&many others) suggest restoring first to save time with the jailbreak. This jailbreak install method is different than others previously & relies heavily on accessing & modifying areas where content is stored, so if the device is on a clean restre the process runs much quicker. Hint: you can create a backup in iTunes first then restore from the backup once jailbroken. Also if you mark the backup as an Encrypted Backup it saves all your passwords for apps, websites, email accounts, etc. As well as all your apps themselves & content like music & photos.
Ricardo
Ricardo - May 30, 2012 at 3:06pm
I have iphone 4 jailbroken with absynthe 2.0.2. Do I need to re jailbrake with absynthe 2.0.4? Any changes?
Tubagus
Tubagus - June 1, 2012 at 1:31pm
No,u don't need to
Jay
Jay - May 30, 2012 at 2:11pm
Works perfectly now!! But first u must update to latest firmware (5.1.1) and make sure iPad has full charge for JB to acknowledge ur iPad/iPhone
NoGoodNick
NoGoodNick - May 30, 2012 at 3:04pm
iOS 5.1.1 is NOT firmware. Firmware is separate from the latest operating system. Unfortunatley, Apple is forcing the latest firmware when it does upgrade to the latest iOS, but don't confuse the two. Most people have no idea what firmware is, but it affects what you can do, so most knowledable people resist upgrading frimware, since it generally limits what you can do with the device.
Eis
Eis - May 30, 2012 at 1:58pm
Hurra!! iPad 2,4 finally jailbroken!! Thanks Chronic 4 ur work :)
Allox
Allox - May 30, 2012 at 1:58pm
when APPLE TV 3??
Ipone
Ipone - May 30, 2012 at 12:57pm
Finally as soon as i get home ill try. cant wait to see cydia----- on a big screen
Jay
Jay - May 30, 2012 at 12:31pm
I wish I cud
Jay
Jay - May 30, 2012 at 12:18pm
It still says device not supported
What??!! How?!!!
What??!! How?!!! - May 30, 2012 at 12:21pm
Go cry to yo momma
Tony
Tony - June 1, 2012 at 1:28am
you need to update your idevice to 5.1.1 via iTune. after that run this app to jailbreak your idevice. hope this help.
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No