August 19, 2022
How to Downgrade Your iPhone 3G Baseband Using Fuzzyband

How to Downgrade Your iPhone 3G Baseband Using Fuzzyband

Posted May 24, 2009 at 8:22pm · 60 comments · Add Comment
Antonio Velazquez
Antonio Velazquez - June 2, 2009 at 10:04am
you really are sooooo good keep going in your good work, thank
serenity
serenity - May 31, 2009 at 8:36am
To iClarified Dv Help contact thanking you It is balance Garden but yet, it is not in the solution. I downloaded the BownBB, Fuzzyband file and RUNed pula Gramm. It is sorry but because the bootloader is 5.9 version, the SIM lock can not be canceled. Once again, we request in the help.
serenity
serenity - May 28, 2009 at 1:17pm
To you of the Dev team Thank you for the answer. In bootloader 5.9, will the change be impossible to 5.8? Let me know.
Osayi
Osayi - May 28, 2009 at 4:04pm
It says clearly in the post that "If you have a bootloader version higher then 5.08 you will not be able to downgrade your baseband and a Not Supported message will be displayed." What do you think?
ricardo
ricardo - May 27, 2009 at 9:48pm
SO I DID IT ON MY IPHONE AND IT WORKED I GOT MY IPHONE BACK FROM 2.30.03 TO 2.38.00 , BUT MY QUESTION IS WHEN THE NEW 3.0 FINAL RELEASE COMES OUT AND IF I UPGRADE WILL THIS UTILITY WORK AS WELL AS LONG AS I HAVE THE 5.8 BOOTLOADER? WELL AS LONG AS MY PHONE IS JAILBROKEN.
Osayi
Osayi - May 28, 2009 at 10:14pm
No one can know this until after the official release of firmware 3.0.
john
john - May 31, 2009 at 12:40pm
Hey ricardo, just wanted to know when you upgraded your phone to baseband 2.30 did your wifi stop working or was it ok. because i when i upgraded my wifi stoped working so i wanted to know if yours start working again after you downgraded
serenity
serenity - May 26, 2009 at 1:37pm
Thank you for the help.! However, yet, the problem could not be solved. Again, we request your help. At present, it is " modem version 02.30.03 ", "OS 5G77". Tell the way of changing into modem version 02.28.0. It tried a down grade in the envoy modem version in the Fuzzyband software. However, because the bootloader version was to do 5.9 being, it isn't possible to do a change. Tell the way of changing a bootloader version into 5.8. Or, tell the way of modem version's being able to be changed in the other way. I request your help.
Zongo
Zongo - May 26, 2009 at 5:36pm
Guys, let's face it: The "Dev Teams" of the world seem to be unable to hack anything above bootloader 5.8 or baseband 2.28. Congrats Apple. You won !
Osayi
Osayi - May 28, 2009 at 10:11pm
Use a piggyback SIM.
ptheridophita
ptheridophita - May 26, 2009 at 11:23am
Thanks guys, great job i manage to jail break my iphone 3g 2.2.1 but unfortunately my bootloader is 5.9. I am convince there will be a solution for this, please help. Thanks again.
Osayi
Osayi - June 14, 2009 at 6:17pm
Hopefully. But for now, you'll have to use a SIM adapter.
h t
h t - May 26, 2009 at 10:24am
what i dont understand is that if this app is available thru CYDIA then the iPhone 3g must already be jailbroken to download it. so why wud someone need to downgrade an already jailbroken phone. Does it make any sense?
Osayi
Osayi - May 28, 2009 at 10:18pm
Fuzzyband downgrades firmware 2.2.1's baseband 2.30.03 to firmware 2.2's baseband 2.28.00 so it can be UNLOCKED by yellowsn0w. Make sense now?
Tony
Tony - June 8, 2009 at 7:05am
Hi I've tried to downgrade my phone with Fussyband it turns out I've got 5.9. My question is if I was to down grade the firmware to 2.2 would that give me a down graded baseband? Regards
jhon
jhon - May 26, 2009 at 12:02am
why i dwonload this fuzzyband? can tell me any one?
Osayi
Osayi - May 28, 2009 at 10:56pm
If you have an iPhone 3G (firmware 2.2.1, baseband 2.30.03, bootloader 5.08) and it's locked, but you want it unlocked, you'll need to install Fuzzyband.
sadCody
sadCody - May 25, 2009 at 3:57pm
The Majority got 5.09 bootloader, Where are Dev team? please find way around it!
titu
titu - May 25, 2009 at 12:26am
Sir, we have os 2.2.1and 2.30 bootloder 05.09 please help all iphone user We wait 3month allready see your update 2.2.1&02.30and bootloder 05.09 we miss all and can't dial any where please help
Osayi
Osayi - June 14, 2009 at 6:12pm
Use a SIM adapter.
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No