Questions / iPad

Ask Question
Posted December 20, 2015 at 9:03pm
I worked for a company who has gone out of business leaving several ipads with employees. When trying to set up, the ipad states that "the company will automatically configure your ipad". The next screen asks for user id and password which wasn't given prior to business closing. Are there options to use the ipads? Thank you!
Posted October 16, 2015 at 1:22pm
I have been trying to jailbreak iOS 9.0.2 with Pangu version 1.0.1 on my iPad Air 2 wifi And when the jailbreak is done I don't see the Cydia app only have the Pangu and the WWDC application and I did everything it said to but I can't get Cydia and when ever I plug in my iPad Air 2 it says jailbreak ready instead of saying Already Jailbroken Help Please
Posted September 23, 2015 at 7:27am
Have lost touch with the jailbreak process over the months. The iclarified wizard truncates on the firmware listing and am unable to locate my firmware. Could someone point to where I can find instructions on upgrading my 7.0.3 to the latest jailbreakable version please. Thanks.
Posted July 19, 2015 at 6:37pm
I pad is disabled and when i connect it to the itunes it gives me msg " respond on your ipad " and there is nothing appear on my ipad........what can i do
Posted July 15, 2015 at 4:13am
Good afternoon, my ipad 4, 8,02,00 which modem firmware firmware choose to install the jailbreak
Posted February 14, 2015 at 8:49am
Itunes shows ipad icon but it is transparent and i can't select it or update my device. Basically i can't do anything with the itunes. although my ipad chrges when i connct it to the pc.
Posted January 12, 2015 at 7:15pm
As I have finally changed my Ipad with the new one I also need to transfer all the data to the new one esspecially my e mail messages. As that is imposibile to do vi cloud or iTunes back up (tried to many times) I was wandering if anyone has an idea or experince with this? THis is crucial for me as without this posibility I cannot switch to the new one as these mails are required for my work. Please let me know if there is a solution or some app for this. Thx...
Posted November 17, 2014 at 6:32pm
Hi I have an iPad 2 running 7.1.2 wich i jailbroke with Pangu i would like to know if i can still restore it to 7.1.2. if yes please point me to the apropriate tutorial . Thank you very much
Posted November 10, 2014 at 7:10am
Want to jailbreak ipad mini ios 8.1 using pangu 1.2.1. It worked until after jailbreaking the ipad got stuck in the apple logo and then disappear. Tried turning on the power but same thing happens (apple logo appear and disappear). Have to do a restore which brings me back to the original ios 8.1. Pls help as to how to resolve this.
Posted October 14, 2014 at 4:39pm
Good afternoon , my ipad has the services of asset location and to show the active icon , but it happens that the icon disappeared on ipad .. I've done hard reset and still the same , even if you use applications that use the same service , but the me an error impossible to obtain location .. i´m runing version 7.0.4 with jailbreak and all time since i have ipad use the location services but on friday was happen that, can i restore to same version or any other solution? Thank you
Posted October 4, 2014 at 4:23pm
Hello everybody... i'm trying to update my ipad 2 wifi model A1395 from ios 6.1 to ios 7.1.2 using this firmware from iClarified: ipad2,1_7.1.2_11D257_Restore.ipsw which is the correct firmware..but itunes says it an incompatible firmware i downloaded latest itunes and everything i need but it still doesnt work... dont know what to do...plss if someone can help thanks in advance..
Posted August 29, 2014 at 8:35pm
I have a jailbroken iPad 3 on 6.1. I've been trying to update it to iOS 7; however when I take the steps to update it iTunes crashes. The iPad will remain in recovery mode and iTunes refuses to open while connected. When I take the iPad out of recovery mode it will connect to iTunes as usual, but the same problem continues. Please help. I've tried everything I could think of. Cydia is not even working now. Your help is greatly appreciated.
Prev 1 of 7 Next