August 19, 2022
iPhone Dev-Team Publica Jailbreak Para 2.2.1

iPhone Dev-Team Publica Jailbreak Para 2.2.1

Posted January 30, 2009 at 8:46am by iClarified · 26638 views
EnglishSpanishSwedish
El iPhone Dev-Team ha sacado para Mac las versiones de PwnageTool y QuickPwn que liberan el firmware 2.2.1 del iPhone.

Vamos a actualizar todos nuestros tutoriales muy pronto con las nuevas instrucciones. Por favor tenga en cuenta una versión de Windows de QuickPwn se espera pronto.

-----
1. REGLA DE ORO: Si tienes un iPhone 3G en ejecución del firmware 2.2 y que desea mantener su capacidad para utilizar yellowns0w (o la opción de utilizarlo en el futuro) no utilice QuickPwn, y no utilizar el ipsw oficial o el proceso de actualización de iTunes sin utilizar PwnageTool.
2. Yellowsn0w NO funcionará con la versión base (02.30.03) que está presente en la reciente actualización 2.2.1 - tendrá que crear un ipsw personalizado que le permitirá actualizar con seguridad sin afectar a la base.
3. Por favor lea todas las partes de este boletin antes de descargar y utilizar estas herramientas.
4. Leer los artículos 1, 2 y 3 una y otra vez.
5. En la parte inferior de este boletin estan los archivos bittorrent para las últimas versiones de PwnageTool y QuickPwn.
6. Estas aplicaciones son adecuadas para la reciente liberación del 2.2.1.
7. Yellowsn0w se ha actualizado a la version 0.9.7. Yellowsn0w está disponible desde Cydia o Installer - esto permite la compatibilidad con la versión 2.2.1 (no el baseband) - de nuevo - recuerden que el yellowsn0w 0.9.7 no funciona con 2.2.1 (02.30.03) directamente - tiene que estar instalada una version 'pwned' del 2.2.1 de que no haya actualizado el baseband.
8. Los usuarios de OS X 10.5.6, no podrán utilizar el modo de DFU correctamente, por favor vea la nota al final de este boletin para arreglar este problema fácilmente

Archivosl Bittorrent oficiales:
PwnageTool 2.2.5 for Mac OSX
QuickPwn 2.2.5 for Mac OSX

Servidores alternativos:
PwnageTool 2.2.5 for Mac OSX
QuickPwn 2.2.5 for Mac OSX


Read More


iPhone Dev-Team Publica Jailbreak Para 2.2.1
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
You must login or register to add a comment...
rkp01_jec
rkp01_jec - April 24, 2009 at 9:39am
hello guys, i have bought a new iphone 3G from US and want to work with iphone in India .can u plz give me the whole procedure or suggest me the right direction to make iphone work for airtel carrier or vodafone carrier .what will good for me .
Nick
Nick - May 14, 2009 at 1:10am
What baseband is your iPhone running? Go to setting, general, about iPhone and check. They can currently downgrade your baseband if need be if your iPhone has the right bootloader. There are tools to check this on cydis and if you search this site as well it has the information you need.
BRIKZ
BRIKZ - March 1, 2009 at 8:12am
Hey Guys, I have a JB'd 3g but i use a pc. My boss has a mac and i am trying to score some brownie points by helping her out. i have tried both pwnage tool and qjikpwn for Mac with her and i keep getting error 21 when we try to load the custom firmware in itunes. Any help or suggestions. Thanks in advance hoag34@hotmail.com Iphone 3g in subject line.
ahhmytoesis
ahhmytoesis - April 17, 2009 at 3:51pm
Basically as per Dev Teams advice DO NOT USE QUICKPWN PERIOD. it updates the baseband to 2.30.3 and there isn't anything that can unlock it to use another carrier (T-mobile which is the only other carrier to be used for the iphone) as far as jailbreaking you can use quickpwn but you totally cannot use yellowsnow using if its succesful. Dont make the same mistake I did if you have already your running into a heap of trouble to downgrade the baseband, and according to dev team and most other people who have downgraded the baseband if you MESS up the downgrade you can totally mess up the iphone if things are done out of order. In order to do it correctly u have to use the pwnagetool provided by dev team to make a custom build of the iphone software not the IPSW by apple because that Upgrades the baseband with 2.30.3 firmware which doesnt allow yellowsnow to run at all. IN short DONT USE QUICKPWN use PWNAGETOOL by dev team quickpwn was a sorry imitation and obviously wasnt looked into very much we were just all too eager.
mohamed naguib
mohamed naguib - March 1, 2009 at 6:03am
unlocked iphone 3g 2.2.1 -baseband 2.30.3
12 More Comments
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Deals. Save on Apple devices and accessories.
DEALS