How to Upgrade Your iPhone 4, 3GS Without Updating the Baseband (Mac)

How to Upgrade Your iPhone 4, 3GS Without Updating the Baseband (Mac)

Posted by · 33 comments · Add Comment
jeibi - October 31, 2012 at 4:31am
if you are using IPHONE 4 running at 5.0.1 at 4.11.08 baseband and you followed these steps ACCURATELY, you have no problems after. Did every step and now I have a preserved baseband running at IOS 6 :) Thanks bud! Your steps were AWESOME! KUDOS!
Hamza - November 6, 2012 at 10:32pm
I have iphone 4, baseband 01.59.00 would i still persevere my baseband if i follow these instructions correctly?
yaku - October 30, 2012 at 3:47pm
Hello, i have an iphone IOS 4.3.2 Baseband 4.10.01 (Factory Unlocked using gevey sim) . and how can i update it to IOS 6 without upgrading my Baseband? and If i successfuly Updated it to ios 6 and preserved my baseband, can i still unlock it with my gevey sim?
thefakeburrito - October 30, 2012 at 4:48pm
If you got an iPhone 4 or 3GS, you can follow this guide step by step, it's pretty easy. I don't think there'll be a problem if you update multiple firmwares at once (since you are in 4.3.2). Update here to iOS 6, then jailbreak it (you can find another guide here in iClarified).
yaku - November 4, 2012 at 3:28am
hey.. did you update using this method? and your gevey sim still worked?
jb - October 28, 2012 at 4:29pm
after getting it into DFU mode, its asking me for shsh blobs, local or remote, i clicked remote and it couldnt find them and i dont have any local ones, what do i do? im an iphone 4 on 4.3.5 with 4.10.01 trying to upgrade to 5.1.1
jj - December 18, 2012 at 4:51am
Having the same problem here. I'm on a 3GS, iOS 4.1, 04.26.08 firmware. If I try to use any higher iOS ipsw, it asks for SHSH blobs that I don't have and it can't find remotely.
jj - December 27, 2012 at 9:18am
The same to my. It ask me to use local/remote Blobs to restore. UGRRR
JJ - December 27, 2012 at 5:02pm
What finally worked for me was finding a list of what iOSes redsn0w could remotely find blobs for, THEN downloading the right ipsw and successfully getting remote blobs for it. I ended up on 5.0.1.
pedro - December 30, 2012 at 7:23pm
had same problem the only thing that work was to create a custom firmware with snowbreeze on windows.
steve - October 18, 2012 at 11:14am
on mac this process is working great
thefakeburrito - October 16, 2012 at 4:15am
It worked pretty cool to me, I have an iPhone 4 (GSM) and I use the gevey sim: everything fine, but, it didn't install cydia any ideas..? please?
thefakeburrito - October 16, 2012 at 4:34am
Well, uh, I think this tutorial is about "How to Upgrade Your iPhone 4, 3GS Without Updating the Baseband" and not jailbreaking it... correct me if I'm wrong, but, mmm, yes
yaku - November 4, 2012 at 3:30am
did your gevey sim still worked?
vipul1614 - October 15, 2012 at 12:14pm
i juz update my iphone 3gs without updating the baseband i.e 5.13.4.........after restore and jailbreak there is no carrier section in settings....cydia is working fine...i also install ultraslow 1.2.7 but still no service.....help me ?? wat to do ?
Victor - October 15, 2012 at 5:26pm
Ultrasn0w isn’t yet updated for 6.x Redsn0w will still hactivate your 3GS or iPhone4 if you run it before the device is activated. Due to the current tethered 6.x JB status, redsn0w now hactivates 6.x without requiring subsequent tethered boots. If you accidentally hactivate with redsn0w, use the “Deactivate” checkbox available from the Jailbreak screen, not the normal one in “Even more”
sompopo - October 16, 2012 at 3:04am
open cydia and look for a program call tetherme install it problem fix
mark - October 14, 2012 at 11:29am
anyoane tested this ?
iPhonesandMacs - October 14, 2012 at 6:28am
whats the point in this? just pay $4 to get it factory unlocked
steve - October 14, 2012 at 8:38am
dude stfu an unlock for an iphone 4 is between 50$ and 200$ have anyone tried this on an iphone 4 ?
Prev2 of 2Next