How to Unlock 1.1.2-1.1.4 iPhones with ZiPhone 2.5 GUI (Mac)

How to Unlock 1.1.2-1.1.4 iPhones with ZiPhone 2.5 GUI (Mac)

Posted by · 47 comments · Add Comment
Marco - March 7, 2008 at 1:01pm
@wombat, im not sure that will be the case, but i\'ve read that apple could easly check the serial number with the BL version and would know if you messed up with the iphone and brick your iphone or in the best case scenario just prevent you to upgrade. Maybe the iphone community can find a way to upgrade a downgraded BL iphone but still, makes it harder i guess. Any way, anyone know why that happened to me???
wombat - March 7, 2008 at 6:39am
@WillThaKid: there\'s a patch in installer called \"Youtube Activator 1.1.4 \" for that (Source=BigBoss)
wombat - March 7, 2008 at 6:32am
@marco: you write \"Now i probably wont be able to update to fw 2.0 when it comes out\". What makes you assume this?
Marco - March 7, 2008 at 1:55am
Hi i had an 1.1.3 16GB unlocked with ziphone (i dont remember what version). I tried to restore to 1.1.4 and i wanted to unlock my phone but keep BL 4.6, so i downloaded ziphone2.5c and ziphone2.3 so i could activate and jb with 2.5 and unlock with 2.3. I choose the second button, Dont Unlock, Activate and Jailbreak Only and then hit the Start Process Button. It ended up downgrading my BL to 3.9 and had an unlocked phone but not activated. I could see my provider\'s name on the top but had the slide for emergency screen. I even got an incoming call, I\'ve never seen that. So i went to advanced options, selected activate and jailbreak and that took care of the problem. I now have an 1.1.4 unlocked phone with baseband 4.04.05, but i wanted to have BL 4.6 and baseband 4.02. Now i probably wont be able to update to fw 2.0 when it comes out. What did i do wrong so it doesn\'t happen again??? I guess ill have to sell this phone and get a new one and try the iplus method.
Hansjoerg Thommen - March 6, 2008 at 8:14am
Works great! Yet one has to consider, that for the Unlock the original AT&T SIM-Card hast to be inserterd. I first restored to 1.1.4 from an unlocked OOTB 1.1.2 . Ziphine did not workl with the inserted Swisscom-SIM-Card.
WillThaKid - March 6, 2008 at 2:34am
I have the 16GB iPhone and been trying to jailbreak it and Unlock it for a while and everything seems to work but my dang YOUTUBE can never connect.. doesn anyone have a exact answer to why this is happening? i have been using the windows version and haven tried the mac version.. has anyone confirmed if youtube works.. i also am using AT&T service also.. plz HELP!!!!
Rob Holmes - March 5, 2008 at 12:21pm
OK, so I have a 1.1.3 OTB 16GB iPhone and a 1.0.2 OTB 8GB iPhone. I\'ve unlocked and Jailbroken both using the Geohotz method a long time ago and the soft upgrade to 1.1.3. Will it be safe to restore both phones to 1.1.4 and use ZiPhone 2.5 to jailbreak and unlock? I don\'t want to do anything that will screw up my or my girlfriend\'s iPhone.
JPO - March 4, 2008 at 10:56pm
For those having issues with not being able to download anything via installer after jailbreaking (\"cannot download package\") you need to go to installer, go to sources at the top left click refresh and refresh all sources. That should do it...
GOGO - March 3, 2008 at 4:00pm
Can this be completed if I don\'t have wifi or EDGE access?
MPR_GTI - March 3, 2008 at 12:59pm
I got the message saying \" cannot download package\" every time i try to install something. How to fix it?
Prev2 of 0Next