Ultrasn0w won't install due to dependency firmware >=3.0

Ultrasn0w won't install due to dependency firmware >=3.0

Posted May 24, 2013 at 1:07am by rimark · 18574 views
Okay so to start off I have an iPhone 3GS with version 4.0 (8A293) with modem firmware of 05.13.04. I believe this is all in check with being able to jailbreak and unlock the phone so I tried. First, I jailbroke the phone with limerain, and then ran Cydia and tried to instal ultrasn0w. But I get an error (cannot comply), where it has a conflict: 'iOS Firmware >=3.0'. As far as I know I can still use ultrasn0w to unlock the phone. A little advice would be greatly appreciated, thanks!


Answers (3)

spoonmanx
spoonmanx - April 26, 2014 at 12:01am
hi this worked for me
1. delete ultrasn0w repo
2. restart the phone
3. add the ultrasn0w repo (repo666.ultrasn0w.com)
4. try again istalling ultrasn0w
5. enjoy
:)
THRobinson
THRobinson - March 1, 2014 at 10:56pm
This ever get resolved? I ran the jailbreak instructions for the 3G and have baseband 06.15.00 and getting this same message.
lovesick_83
lovesick_83 - January 23, 2014 at 3:24pm
dont do anything, just when you click on install keep clicking it, problem will be solved.
Add Answer
You must login to submit an answer...