This problem seems to be because of the iPhone version itself. I get an error when opening Pangu that states

This problem seems to be because of the iPhone version itself. I get an error when opening Pangu that states

Posted November 1, 2014 at 9:41pm by allredlegacy · 2711 views
This problem seems to be because of the iPhone version itself. I get an error when opening Pangu that states "iPhone 7,2 with iOS 8.1(12B411)(Not Supported, accept iOS 7.1 - 7.1.x). Can anyone tell me why this is happening or how I can get around it?


Answers (1)

Helmidine
Helmidine - November 6, 2014 at 8:08pm
Hi , as i know , Pangu didnt support that IPhone 7.2
so try using RedsnOw or EvasiOn
Add Answer
You must login to submit an answer...