IPhone 3Gs Updated from iOS 5.1.1 to iOS 6.1 Jailbreak Problem

IPhone 3Gs Updated from iOS 5.1.1 to iOS 6.1 Jailbreak Problem

Posted February 20, 2013 at 12:41pm by sh_l · 4187 views
Hi Friends, I recently tried to updated my 3Gs to iOS 6.1 from iOS 5.1.1 while preserving BB using redsnow. After restoring i hactivated by mobile with redsnow by jailbreak and i didnt find cydia icon on my home screen. so i tried to jailbreak again using evasi0n and evasi0n said its an tethered jailbreak and recommended me to use untether package available in cydia. Now i got cydia icon and evasi0n icon in home screen and both are crashing when i tried to open up. Can somebody guide me how to resolve the problem and install ultrasn0w to use my 3gs again. Thank You


Answers (5)

aniel
aniel - February 24, 2013 at 3:12am
I just managed to work things right for same model and firmware update:
Follow these steps:
1.Restore your iphone 3gs with itunes to 6.1.2
2.Use redsnow 0.9.15b3 to jailbreak ==> Extras===> Select ISPW====>Select===> Restore.ispw====> Select OK===> Back====>Jailbreak====> Only select insyall ipad baseband and NOT cydia.
3. After Completion your iphone will be activated. Wait more steps.
4. Download Evasi0n and run the tool with your iphone 3gs attached.
5. Dont do anything and let it again jailbreak 6.1.2
6. Once Done you would get Cydia on the homepage.
7. Open cydia and install source: repo666.ultrasn0w.com
8. Install ultrasn0w on iphone 3gs from cydia.
9. Your iphone 3gs is unlocked and any sim is activated.
10. Do a network setting reset again later for steady Network.
11. Done Cheers!
tamer975
tamer975 - February 22, 2013 at 1:59pm
I prefer to use sn0wbreeze to do clean restore and have cydia installed directly on your software and preserving the BB in the same time in one progress.
instead of using redsn0w
emmericdel
emmericdel - February 22, 2013 at 1:24pm
I used to have some issues with my Cydia crashing i had to reboot my device like 3 times in order to cydia to work however you should not have both icons
sh_l
sh_l - February 21, 2013 at 5:52am
How to do clean restore with redsn0w ? My Mobile is struck in recovery mode. Its not coming out of recovery mode. I used Tinyumbrella force reboot, but its struck in recovery mode only.
2
iClarified
iClarified - February 21, 2013 at 5:45am
Do clean restore with redsn0w to preserve baseband. Boot tethered. Launch Cydia. Install Evasi0n package.
Add Answer
You must login to submit an answer...