Unable to parse IPSW

Unable to parse IPSW

Posted March 30, 2013 at 9:22pm by tigeriser · 7010 views
I tried to upgrade my iPhone 3GS from iOS 5.1.1 to 6.1.2 via this tutorial: http://www.iclarified.com/25144/how-to-upgrade-your-iphone-4-3gs-without-updating-the-baseband-windows But in redsn0w when I select iOS 6.1.2 as IPSW, it gives an error "Unable to parse IPSW. Are you sure it's really an IPSW?" http://img593.imageshack.us/img593/1044/redbr.png


Answers (1)

tigeriser
tigeriser - April 5, 2013 at 2:09pm
no one?
Add Answer
You must login to submit an answer...