Hello, I have an Iphone 4 with baseband that needs unlock! I use ultrasnow for it and i´m still using ios 5 ... I´d like to know, what IOS version is nice for my iphone! Thanks !

Hello, I have an Iphone 4 with baseband that needs unlock! I use ultrasnow for it and i´m still using ios 5 ... I´d like to know, what IOS version is nice for my iphone! Thanks !

Posted May 20, 2013 at 8:43pm by makemind · 1530 views



Answers (1)

1
techbuddies
techbuddies - May 21, 2013 at 6:35pm
A new version of redsn0w has been released that allows jailbreaking iOS 5&6 for devices with the A4 CPU or prior, including iPhone 4, iPod touch 4th gen, and iPhone 3GS. This is a tethered jailbreak however, which means any time the iPhone is turned off, rebooted, or runs out of battery, it will need to be connected to a computer with a USB cable and booted with the help of Redsn0w in order to be usable again. Be sure to understand and be comfortable with the limitations and difference between tethered and untethered jailbreaks before considering.
More Information Link this:
answer.techbuddiesonline.com/thread.php?elem_id=537
Add Answer
You must login to submit an answer...