February 4, 2023
iPhone Dev-Team Warns Not to Update

iPhone Dev-Team Warns Not to Update

Posted September 8, 2009 at 7:17am · 5 comments · Add Comment
travis julain
travis julain - September 25, 2009 at 2:07pm
so is it going to be able to be nlocked soon becuase in order to get mms you need 3.1 loaded and i am on the phone now with apple.
Sam Nguyen
Sam Nguyen - September 9, 2009 at 2:52pm
Thank you very much, Dev.!
Javiercancun
Javiercancun - September 9, 2009 at 11:38am
Thanks DEV-T for the Warning.
ali
ali - September 9, 2009 at 5:50am
thanx but when its unlock comming?
mingjiian
mingjiian - September 9, 2009 at 5:27am
thanks a lot for the warning and for mail!!!
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No