December 8, 2022

How to Patch AppSupport for 1.1.2 iPhones (Installer)

Posted February 16, 2008 at 1:57pm · 17 comments · Add Comment
kiran
kiran - February 29, 2008 at 9:05pm
Dear Sir, I have 1.1.2 version , and i unlocked the phone , added app support patch for unsupported countries , added volume patch , let me know whther i have to install iphone region format settings . the problem with my phone is the volume is very low , early in the morning i cannot talk with other in the phone , the person whom i call says that the phone is muted , is there any connection with the iPhone Region Format for All Locales settings , or do i have to install iworld please help me out Sir also tell me is there any necessity to install anySIM1.2U Region format patch (1.1.3) Baseband updater (i havent installed the above yet , please let me know do i have to install all of them , i have a 1.1.2 version phone) please tell me how to overcome the volume problem i have App support Patch (1.1.2) version 1.2 , Volume Boost (1.1.2) version 1.0, Community sources version 3.6 , BSD subsystem version 2.1 , Installer 3.0 version installed please mention is there any other patches to added so that my volume problem is sorted out cheers kiran
kiran
kiran - February 29, 2008 at 6:20am
Dear Sir , I have 1.1.2 phone and am staying in india , i unlocked the iphone and installed BSD subsystem , the Patch for unsupported countries and then volume patch but the problem with my phone is as soon as i recharge the phone , the phone becomes hot after that the volume during calls is very low , some times only i can receive the calls , and if i reply to them , they say that the voice is very low or muted and viceversa is there any problem with the software or settings , if there is any solution please mail me thanq (you people are doing great job ) cheers kiran
Santimago
Santimago - February 28, 2008 at 9:32pm
Sweeeeet!! I'm from agentina and it worked just perfect.... Thanks a lot dude..!
viren
viren - February 27, 2008 at 5:41pm
Thanx mate, worked like a charm!!!!!
iClarified
iClarified - February 27, 2008 at 1:52pm
Sorry guys, i made a typo in the file size. Refresh and try again. My sincere apologies...
Viren
Viren - February 27, 2008 at 12:43pm
Thanx for the tips mate! I have an unlocked 1.1.2 firmware week (51) iphone, its working fine after I installed iworld (I am in Brazil) , my problem is that every time I try to install Patch App support for 1.1.2 it shows the downloading of the package but in the end says Package download failed!! What am I doing wrong???? I have already installed the BSD subsystem as u suggested! Pl. help!! Cheers
JoJo
JoJo - February 27, 2008 at 10:04am
1.1.2 version gives me error with package download
JoJo
JoJo - February 27, 2008 at 10:04am
1.1.2 version gives me error with package download
Pargatz
Pargatz - February 27, 2008 at 5:21am
I have otb1.0.2 updated to 1.1.2, community sources 3.6 The download starts and the progress bar goes till the end. After that it shows a "Error Package download failed" Another thing to notice is that the progress bar for the download goes beyond the oval space before the fail notice comes up. Any one knows what is happening.
MiaH
MiaH - February 26, 2008 at 10:55pm
otb 1.1.2 installer 3.0 community sources 3.6 ERROR PACKAGE DOWNLOAD FAILED!
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No