September 24, 2023

How to Install BSD Subsystem on Your iPhone
Comments

Posted February 17, 2008 at 9:57pm · 61 comments · Add Comment
Surender
Surender - December 7, 2011 at 6:31am
I got the same problem i didint find BSD in installer
ciao_bello_
ciao_bello_ - March 16, 2009 at 6:30pm
Hy guys, I have got the same problem as Ahmed Alshaikh, installer version 4.1 and I cannot find BSD installation. Any tip? thanks a lot
thomatj
thomatj - April 3, 2009 at 3:11pm
same i cant find it and every video and hint is for installer 3
Ahmed Alshaikh
Ahmed Alshaikh - March 14, 2009 at 11:55pm
i tried to install BSD but i couldn't find it in the installer,, my istaller version is 4.1 and the one mention here is 3 .
whel
whel - September 28, 2008 at 3:15pm
I've jailbroken my iphone already and found installer & cydia on my springboard.do i need wifi connection to access installer in order to install BSD subsystem & openSSH?...what if i don't have wifi connection?is there any other way?
Mike
Mike - May 25, 2008 at 1:44pm
Nina, I have the same problem with my iPhone 1.1.4. Did you fix yours? Thanks.
Nina
Nina - April 20, 2008 at 3:19pm
I have iphone 1.1.4 So everything works but yahoo. mail stop working. " Cannot Get Mail The user name or password for imap.apple.mail.yahoo.com is incorrect. " Please help.
marilia
marilia - April 18, 2008 at 11:30am
Hi Bernardo, I help the home button and the on/off button together for about 5 secs. It then went to the "slide to power off", I did. Then, when I tried to get it on again, the apple logo showed up. I held the home button again for a few seconds until the phone was on again. The installer was working again and I could get it installed. About the time, it depends on how fast is your wireless. Mine took a few minutes. Don`t let it go to "sleep" mode tho.
bernardo
bernardo - April 18, 2008 at 11:05am
-Marilia how did you solve the "unclickable" OK icon? does one have to wait for a very long time for it to finish installing? let me know as i have the same problem as you. or any kind souls? thanks!
marilia
marilia - April 15, 2008 at 1:32am
forget it, I got it
marilia
marilia - April 15, 2008 at 1:27am
I was installing the BSD just fine, when my phone went to sleep mode. Now whenever I enter the Installer, I get stuck at the "Do not use passwd to change password" screen. It wont do anything else, and it wont accept my ok. Isnt there a control + alt + del on this thing?
jasmine
jasmine - April 12, 2008 at 11:50am
when i download an error msg ' Package download failed!" Pls help...
oscar
oscar - April 3, 2008 at 8:47am
i cant see NSD Subsystems in the system catagory nor Open SSH Please helt i am going insane Iphone: 1.1.4 16g
Help
Help - March 28, 2008 at 9:30pm
I am getting the exact error message as Jean Siongco. Can anyone please help?
Jean Siongco
Jean Siongco - March 28, 2008 at 6:10am
When i try to install BSD, I get a message 'ERROR Package download failed Can't find host. Please help. Thanks.
JC
JC - March 27, 2008 at 8:29pm
Hello, Hoping someone can help, each time I attempt to install any program, I get an error message "cannot connect to host". Does anyone understand why I'm receiving this message and cannot install any applications? Thanks for helping.
lwmatt11
lwmatt11 - March 26, 2008 at 8:14am
I was able to finally load BSD by going into the "most recent updated folder" find bsd and install from there. Make sure you "clear queue before hitting install. It loaded fine.
Gustavo
Gustavo - March 25, 2008 at 5:04pm
i have the same problem of amin. any help?
Gustavo
Gustavo - March 25, 2008 at 4:55pm
I am having 16GB iphone with 1.1.3 unlocked through ziphone 2.5. I am trying to install BSD, open SSH and AppSupport Patch 1.1.3 but none is getting installed.Do I need BSD subsystem. How to install it : my phone shows 2.1 version (5.1 MB) but installation fails everytime, tried about 10 times over 2 dyas.
ryan
ryan - March 23, 2008 at 9:25pm
i have a 1.1.4 iTouch. The basic installation process is the same as the iPhone, but whenever i go to install the BSD subsystem, it says that i "must install BSD subsystem or Cydia first" which is, needless to say, confusing. I could not find a "Cydia" in the package list, and there is nothing else called "BSD Subsystem." Please help! Thanks.
sierran
sierran - March 22, 2008 at 4:25pm
If something shows up under the 'uninstall' tab of installer.app it means that it is successfully installed and that uninstalling it is now an option.
Francois Serra
Francois Serra - March 22, 2008 at 10:06am
my BSD Subsystem has moved to the unistall section of the installer and when I reinstall it, it goes through the whole process but stays in the uninstall section. It seems that I need the BSD Subsystem to do the 1.1.3 upgrade from my 1.1.2 iPhone. Can you help? I appreciate any help because I am stumped.
gina
gina - March 22, 2008 at 2:37am
an error has occur when i tried downloading it.... it said it cand find the host!
sierran
sierran - March 21, 2008 at 9:18pm
Help! I have a 1.1.4 8GB jailbroken using INdependence. All OK. Installed SSH via INdependence too...got the installer.app on the phone (that was a pain, because there's no way to get the binary easily at nullriver software; you have to go into the packages and pull out an outdated one, then install that, then manually chmod it, then update itself). So I'm running Installer 3.0, have the community sources 3.6. I can't install the BSD subsystem, it gives me the 'Main Script Execution Failed!' message right after the passwd warning. I can ssh to the phone but it doesn't help since...yeah, I don't have the BSD commands. Anyone seen this? What to do? thanks.
omleda
omleda - March 20, 2008 at 6:17pm
I'm having a 1.1.4 iPhone, installed the BSD subsystem but now the Installer (3.0) seems to be stuck with the final warning panel: it won't accept my klick in the big OK button... What can i do?
nhuggets
nhuggets - July 1, 2009 at 11:41am
is this OMLEDA GO???
goyalvimal
goyalvimal - March 17, 2008 at 3:57pm
I am having 16GB iphone with 1.1.3 unlocked through ziphone 2.5. I am trying to install BSD, open SSH and AppSupport Patch 1.1.3 but none is getting installed.Do I need BSD subsystem. How to install it : my phone shows 2.1 version (5.1 MB) but installation fails everytime, tried about 10 times over 2 dyas.
Nabeel
Nabeel - March 13, 2008 at 7:27pm
I have installed BSD subsystem, and openSSH. but open SSH is not found in the summerboard!! i use 1.1.4 ziphoned iphone. i have tried this several times and ended up with no SSH. because of that im unable to fix my caller id problem which leads to getting SMS with full country code. I need seriouse help in thins. please someone help me!!!!!!!!!!!!!!!!!!
Svetlana
Svetlana - March 11, 2008 at 6:09pm
Thank you nick! You have helped a lot!
iClarified
iClarified - March 10, 2008 at 1:13am
@wombat, check your email!
wombat
wombat - March 9, 2008 at 2:37pm
Look at the picture in step 8. VARIANT A:1. Press sources (bottom right). 2. Press refresh (top left). 3. Reboot iPhone. Then you should be fine! VARIANT B: You must install BossTool (Tutorial here) to move Fonts, Ringtones. YOU MAY NOT have enough space for APPS. BEST CASE = do both steps
ciregnot
ciregnot - March 9, 2008 at 7:55am
After Step 7, I got "Main script execution failed!", how to solve it?????Thanks!
mmark
mmark - March 1, 2008 at 5:07pm
After a lot of difficulty with installing the BSD subsystem I have now come across the following few steps to do the trick for me: 1. when trying to download the file if the download skips after ca. 80% try installing the community sources first. The file is found in the sources folder. 2. after installing this check for an update of the file - as of now you need 3.6. press 'update' at the bottom of the screen. 3. if you can't seem to find any updates of this file, hit 'sources' in the lower right corner. now press 'refresh' in upper left corner, this would make the updated community sources file appear. 4. now download the update 5. going back to the systems folder you'll find the updated version of the BSD subsystem to be 2.1 (was 2.0 in my case). this file should download and install easily -
mmark
mmark - March 1, 2008 at 10:59am
I have also had problems with installing the BSD subsystem, I did however succeed in installing the community source.. this doesn't seem to change the BSD from not downloading (the 80% glitch).. Now when I try updating the community source from 3.4 no updates are shown in the list (in fact no updates at all)..
kiran
kiran - February 29, 2008 at 9:05pm
Dear Sir, I have 1.1.2 version , and i unlocked the phone , added app support patch for unsupported countries , added volume patch , let me know whther i have to install iphone region format settings . the problem with my phone is the volume is very low , early in the morning i cannot talk with other in the phone , the person whom i call says that the phone is muted , is there any connection with the iPhone Region Format for All Locales settings , or do i have to install iworld please help me out Sir also tell me is there any necessity to install anySIM1.2U Region format patch (1.1.3) Baseband updater (i havent installed the above yet , please let me know do i have to install all of them , i have a 1.1.2 version phone) please tell me how to overcome the volume problem i have App support Patch (1.1.2) version 1.2 , Volume Boost (1.1.2) version 1.0, Community sources version 3.6 , BSD subsystem version 2.1 , Installer 3.0 version installed please mention is there any other patches to added so that my volume problem is sorted out cheers kiran
kiran
kiran - February 29, 2008 at 6:23am
Dear Sir , I have 1.1.2 phone and am staying in india , i unlocked the iphone and installed BSD subsystem , the Patch for unsupported countries and then volume patch but the problem with my phone is as soon as i recharge the phone , the phone becomes hot after that the volume during calls is very low , some times only i can receive the calls , and if i reply to them , they say that the voice is very low or muted and viceversa is there any problem with the software or settings , if there is any solution please mail me thanq (you people are doing great job ) cheers kiran
Tajdik
Tajdik - February 28, 2008 at 1:43pm
i unlocked 1.1.4. Everything works normal, only mail app doesnt work. 1-2 sec after start of mail app, application just close. Nothing more.
Vasanth
Vasanth - February 28, 2008 at 1:49am
Guys those who have a problem downloading the BSD subsystem follow these steps. 1. Goto Sources and Install the the Community sources 3.4 or 3.5 or 3.6 (Whichever u find there) 2. Goto the sources button which is next to UNINSTALL and press the reload or refresh button. Wait for a minute. U may be prompted to install an update depending on which communit sources u install. 3.6 is the latest version. 3. Now go to System and Install BSD subsystem. It worked for me without any problem. :) Good Luck!
BasdeBas
BasdeBas - February 27, 2008 at 10:31am
Hi there, I try to install BDS Subsystem from Installer, but no succes jet. 1st BDS Subsystem version 2.0 , not a 2.1 2nd When I try to run it, the message "package download failed!" appears. What to do, please help! Thnx (Mac OSX 10.4 iPhone 04.03.13_G)
BasdeBas
BasdeBas - February 27, 2008 at 10:26am
Hi there, I try to install BDS Subsystem from Installer, but no succes jet. 1st BDS Subsystem version 2.0 , not a 2.1 2nd When I try to run it, the message "package download failed!" appears. What to do, please help! Thnx (Mac OSX 10.4 iPhone 04.03.13_G)
BasdeBas
BasdeBas - February 27, 2008 at 10:21am
Hi there, I try to install BDS Subsystem from Installer, but no succes jet. 1st BDS Subsystem version 2.0 , not a 2.1 2nd When I try to run it, the message "package download failed!" appears. What to do, please help! Thnx (Mac OSX 10.4 iPhone 04.03.13_G)
oxGreyBushxo
oxGreyBushxo - February 25, 2008 at 8:51am
I am having problems trying to re-jailbreak my iPod Touch. I did it the first time fine and now when I try to reload it on my iPod Touch, it get's to the scrolling screen and stops at "Spamming AT, waiting for response". CAN SOME ONE HELP ME!
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No