December 8, 2022

How to Unlock a 1.1.4 iPhone (ZiPhone + Installer)

Posted February 28, 2008 at 2:59am · 55 comments · Add Comment
Jeff
Jeff - August 16, 2008 at 4:25pm
I have got my iphone working with 1.1.4, jailbreak and everything is working but for some reason when i try to install a app i get a error which says package download failed, also i cannot get the iphone to unlock to any sim any help please many thanks
lia
lia - July 1, 2008 at 10:32pm
senha do sim
Mac mahantesh
Mac mahantesh - May 22, 2008 at 1:53pm
thanks for effort twords the debuging and fixing the problem I need what happens if user upgrades version to version
Leca
Leca - April 10, 2008 at 10:17pm
teste
HUNGARY
HUNGARY - March 30, 2008 at 5:23pm
IT WORKED FOR T-MOBILE HUNGARY ! MANY THANKS
Max
Max - March 3, 2008 at 1:39pm
I done everything, and everything works fine, except the mail not working. Anyone now why? every time i tap on the "mail" its go back to my home screen. Thanks for helping
Joao
Joao - February 29, 2008 at 2:26pm
Hi guys, sorry to interrupt the discussion but... where are you guys downloading the intaller.app for 1.1.4? I use to get it on the site http://iphone.nullriver.com/beta/, but I was using one 1.1.1 version, now that I updated I don’t know if I should use the same source (in the site they keep saying that is only for 1.1.1). tks
Mike
Mike - February 29, 2008 at 8:33am
Weird... I re-restored and did everything over again and now I'm installing the unlock (last step). Hope all goes well....
legaleye3000
legaleye3000 - February 29, 2008 at 8:24am
After I got terminal to do its thing, I'm now trying to download BSD through Installer, but it seems my wifi does not work on the phone. It will find my wifi network, but I do not get a wifi icon showing connected and Installer acts as if not connected to the internet. PLEASE HELP. Thank you.
legaleye3000
legaleye3000 - February 29, 2008 at 8:19am
After I got terminal to do its thing, I'm now trying to download BSD through Installer, but it seems my wifi does not work on the phone. It will find my wifi network, but I do not get a wifi icon showing connected and Installer acts as if not connected to the internet. PLEASE HELP. Thank you.
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No