How to Add a Firmware Bundle to PwnageTool

How to Add a Firmware Bundle to PwnageTool

Posted by · 23 comments · Add Comment
lowpro1 - June 13, 2011 at 8:37am
The link appears to be dead. Is there a official link that archives the firmware bundles? I keep getting an error message, \"Wrong firmware bundle selected\" so i believe this may help to fix that problem. I am stuck in restore mode loop after trying to custom restore to 4.3.3 on my 3gs with 5.11.7bb on 3.1.2 fw... I\'ve tried TU, RecBoot several times in addition to other methods to no avail. After much reading found out apple added baseband requirement in 4.2.1. So now i want to restore to 4.1 only. I have iPhone2,1_4.18B117_Restore.ipsw firmware which is what is giving me the error in PwnageTool. I need to add this firmware bundle. Any help with the link or bundle(s) is appreciated.
Lexani - March 25, 2011 at 7:14am
nope, doesn\'t work, Pwnage still can\'t find the firmware, I notice the icon of the files after I paste them is still ahve the little music and ipod logo on the sides, where as the others don\'t. Maybe this is an issue???? Please help???
John - January 4, 2011 at 10:59am
When i run the Pwnage app it does not find any bundles, even though I have followed the steps. Anyone know why?
resho - December 16, 2010 at 11:05am
i created the custom FW using these steps and restored to it but when I\'m trying to jailbreak my device using redsnow, redsnow can\'t determine the custom FW but to the stock FW and it stop when my device is restarting and all i get is a white screen can any one help
Lantz - December 3, 2010 at 10:12am
I got this working, however i dident get cydia :(. How to i isntall cydia with out SSH?
Luvdis - November 30, 2010 at 9:54pm
I can\'t copy and paste the bundle file like the tutorial above at all so please anyone can help me. My iPhone 3GS got error when using redsnow to jailbreak and unlock on fw 4.2.1 (bb 06.), stuck with USB logo and iTunes, so I need to restore cfw 4.2.1 right? But I can\'t add this bundle. Pls pls pls help ;(
Bray Lance - December 4, 2010 at 2:52pm
Same thing here is happening..i cant copy and paste and gives the error message \"Firmware cannot be modified\". Im running on Admin account. any help? pls?
jenny - March 31, 2011 at 1:43am
me too! i can\'t paste it into pwnage tool\'s FirmwareBundles folder! have you found a way to do so?
Cheba - November 30, 2010 at 5:57am
Sill no luck with iPhone 3Gs newer model updated baseband to 06.15.00. After using redsn0w cydia won\'t open also Safari. I think there is a problem with some pop-ups, because when you start cydia for the first time it aks\'s you developer, normal user, etc. And also safari when you start it for the first time it pops up bookmarks. Also one interesting thig even this is newer model when I restart it goes straight to home screen. I tried redsn0w with option that this is not newer iPhone and in the next step it says that this IS a new model - wierd :S Any help would be very nice. tnx
Cheba - December 6, 2010 at 8:50am
Ok realy stupid of me.... If you have the same problem, you just have to boot thetherd via redsn0w even if your phone woke up to desktop menu. That\'s all then cydia is working fine.
Cheba - November 30, 2010 at 4:43am
After the restor with custom fw cydia won\'t open it just blinks... also safari it opens and then closes. Any idea? I\'m currently doing complete process all over Will report ;)
Javier Giovannini - December 1, 2010 at 9:06am
Same to me. I had 3GS (week 29) 4.0.1 baseband and updated preserving baseband to 4.2.1 but cydia and safari do not open, just blink. Any idea how to solve it?
Cheba - December 1, 2010 at 9:08am
No not yet, still trying to solve this problem...
alcaet - December 23, 2010 at 1:24am
Hi i just had the same probelm, i jailbreaked and cant open cydia or safari, did you find a way to resolve this?
Don - November 29, 2010 at 5:13pm
I have an iPhone 3GS (old bootrom) on iOS 4.0.1 baseband 05.13.04 and I want to update to iOS 4.2.1. If I use this bundle, will my iPhone 3GS be on iOS 4.2.1 with the same baseband as iOS 4.0.1 (05.13.04)?
me - November 29, 2010 at 6:03pm
i think if you just make custom firmware with 4.2.1 and restore it. it should keep your 5.13 baseband and then you can just install ultrasnow from cydia.
me - November 29, 2010 at 6:05pm
but just make sure to select no when it prompts you for upgrade to newer baseband which is ipad baseband
me - November 29, 2010 at 6:11pm
nevermind i think im wrong. that prolly won\'t work since 4.2.1 requires baseband update from which ever you got
ND - November 29, 2010 at 7:48pm
The Dev-Team said it will not upgrade your baseband tho
MojriM - December 3, 2010 at 6:16am
So did it work for you ?, I have the Same Modem Version on the 3GS Old BR, but i\'m waiting to hear a successful story before I do anything to my phone..
MeXLoCo - November 29, 2010 at 3:59pm
Will Pwnage alert you that it will be using this bundle when creating the custom ipsw?
me - November 29, 2010 at 4:47pm
nah i had to used this for my 3gs yesterday. no it doesn\'t warn you
MeXLoCo - November 29, 2010 at 5:17pm
i hope it works then thanks!
Prev1 of 0Next