Fuzzyband 3.1b1 Now Supports iPhone OS 3.0

Fuzzyband 3.1b1 Now Supports iPhone OS 3.0

Posted by · 15962 views · Translate

The Fuzzyband Baseband downgrader has been updated to 3.1b1 and now supports iPhone OS 3.0. It also adds an upgrade feature for those looking to use the ultrasn0w unlock.


FEATURES:
Upgrades / Downgrades baseband to 4.26.08 for unlocking with the ultrasn0w tool released by the iPhone Dev-Team

UPGRADING:
Upgrading is for users that wish to remain on 2.2.1 but also unlock. Upgrading will put the 4.26.08 baseband from 3.0 on the modem so that ultrasn0w may be installed from cydia

DOWNGRADING:
Downgrading works from any version greater than 4.26.08 (currently 5.08.01 is the newest version available, found in 3.1 beta 1). It will put your baseband back at version 4.26.08 which is the current unlockable version by ultrasn0w.

Downgrading only works on phones that have the 05.08 (5.8) Bootloader from the factory. This is a very limited number of phones that were released in the first few weeks of the 3G production cycle.

If you do not know your bootloader then you can run Fuzzyband and it will report the version number for you.


Read More


Fuzzyband 3.1b1 Now Supports iPhone OS 3.0

Oscar en la red - October 2, 2009 at 8:51am
Hi iClarified!!! One question... I have an iphone 3G (OS 3.0) 16 gb with Bootloader Version 05.09[G2M3S2] and Baseband ICE2-05.11.07 ... Will be a version of Fuzzy to downgrade this base band? Thanks in advanced...
Baadshah - July 9, 2009 at 2:43pm
can it also downgrade a iphone 3gs which comes with a 3.1 firmware? The thing is that iphone 3GS will get released here in Denmark on 31 juli. And i am affraid if it comes with 3.1 firmware which i dont want, cause i want jailbreak. Will this software let me downgrade the baseband to 3.0 version??
Silvio - July 9, 2009 at 3:30pm
This is for the 3G that first came out in 2008, not the more recently manufactured 3G or the 3GS.
enrico - July 10, 2009 at 4:07am
If the iPhone 3GS truly hits Denmark on July 31, you will not have to worry about firmware 3.1. It would be a miracle to ship with 3.1 when it is still currently in beta. They have probably already manufactured the phones that will hit the European market and if not, they will most likely miss the deadline. Regards, -elc.
Recent