September 27, 2022

How to Upgrade the Baseband of Your 3.9 BL iPhone to 04.03.13_G

Posted February 5, 2008 at 11:16pm · 108 comments · Add Comment
Spencer
Spencer - March 7, 2008 at 12:25am
don't do this on a 1.1.4 phone -- it crashes like other apps that apparantly need/check for 1.1.3. i had to reset network connections.
smokeonit
smokeonit - February 24, 2008 at 1:14pm
up to date way of upgrading iphone (to make it easy for everybody): use itunes to upgrade, just like an unlocked iphone, to 1.1.3 then quit itunes start ziphone 2.4 unlock iphone (after that the iphone works fully) restart iphone and use ziphone 2.4 advanced options to downgrade/upgrade bootloader/baseband from BL4.6/BB04.02.13_G to BL3.9/BB04.03.13_G restart iphone and your on an iphone that works just like an unlocked iphone + it's jailbroken and has the installer.app on it... then take it from there... no media or settings are erased in that process, unlike previous upgrades that deleted all media and settings from the iphone... i tend to giving the advice to delete all 3rd part apps before doing this upgrade in order to make sure no old settings of those 3rd party apps are corrupted... just to make sure and it doesn't take that long to reinstall the 3rd party apps, the settings are not deleted by uninstalling the apps...
smokeonit
smokeonit - February 24, 2008 at 1:04pm
and why would you want to restore 1.1.1 in the 1st place??? doesn't make sense... stick to 1.1.3 !!! use ziphone 2.4 and read the read me files if you don't know how to use it...!!! reading helps, and don;t just apply stuff to your iphone if you don;t understand the underlying processes...
smokeonit
smokeonit - February 24, 2008 at 1:01pm
restore to 1.1.3, then use ziphone 2.4 to unlock. after unlocking downgrade the 4.6 bootloader to 3.9 and in the same instant ziphone upgrade the baseband to 04.03.13_G... 1.1.3 is the version t o use now! don;t mess with 1.1.1 or 1.1.2... ziphone 2.4 is for 1.1.3, and if your on bootloader 3.9 there's no need to change that... if your on bootloader 4.6 baseband 04.03.13_G can't run and your cell part of the iphone will stay silent... only BL 3.9 and BB 04.03.13_G work! BL 4.6 needs BB 04.02.13_G to work porperly... the downgrade (BL) and upgrade (BB) are to be found in the advanced option in ziphone 2.4... but first use itunes to upgrade to 1.1.3, then unlock, quit itunes, restart iphone. after that downgrade/upgrade BL/UL... if your on 1.1.1 you can't use 04.03.13_G @ all! only in 1.1.3 after applying all the ziphone features!
Ivoalmeida
Ivoalmeida - February 24, 2008 at 12:14pm
After doing the baseband upgrade iPhone rebooted and I got the message "repair needed". My BL was 3.9 I tried restoring to 1.1.1 but i got an error from iTunes and now iPhone is always in restore mode. Can anyone help me plz?
mkq786
mkq786 - February 24, 2008 at 5:32am
Hi, I had upgraded from. 1.0.2 - 1.1.1 to 1.1.2 and unlocked using anysim then upgraded to 1.1.3 using official 1.1.3-3 upgrader. Now before applying this, just reinstalled BSD n moved my fonts using boss tool (thanks all for such great work). Upgraded to 04.03.13_G. Later downloaded anysim 1.1.3 under the iclarified source, all went fine (Thanks GOD). Installed it under airplane mode on. It worked smooth. Now i have a 1.1.3 with 04.03.13_G firmware. All working well. Thanks to all for their efforts and for users to give such useful comments. Cheers
smokeonit
smokeonit - February 20, 2008 at 8:21am
http://downloadziphone.org/ZiPhoneOSX-2.4.tbz ziphone 2.4, chose option to "Downgrade Bootloader from 4.6 to 3.9, update baseband to 4.03.13 and patch the unlock". that should be it...;-) http://www.ziphone.org
vinay
vinay - February 19, 2008 at 4:41pm
My iphone is 1.1.2 OTB phone (which has 4.6 bootloader), is there any way to upgrade the basband?
smokeonit
smokeonit - February 16, 2008 at 5:00am
i'm on 1.1.3, 04.02.13_G, BL 3.9, jailbreak 0.5.3. when i try the basband 1.1.3 updater i get the script error. after that my cell signal goes dead. after rebooting the iphone everthing works flawlessyl, but no changes were applied to the 04.02.13_G baseband... what is the DEV team jailbreak, the zibri or the jailbreak one? there's ziphone 2.2 and the jailbreak 0.5.3 out there right now... thnx for all answers
frustrated!
frustrated! - February 12, 2008 at 10:01pm
I try to install baseband updater but I get main script executor failure! What is the problem? someone help us
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No