December 8, 2022

How to Officially Update and Jailbreak to 1.1.3 iPhone Firmware

Posted January 27, 2008 at 6:07am · 37 comments · Add Comment
CAM
CAM - February 9, 2008 at 3:50pm
Hi, I have the same problem. Any suggetion? It tries and tries and tries, but maybe the adress isn't right.
Mykolas
Mykolas - February 7, 2008 at 11:46am
Why does it not connect? It tryes to connect to strange IP 1.0.0.0 Why? Here is the error: # sh install.sh --19:29:54-- http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-4061.20080115.4Fvn7/iPhone1,1_1.1.3_4A93_Restore.ipsw => `/private/var/restore.zip' Resolving appldnld.apple.com.edgesuite.net... 1.0.0.0 Connecting to appldnld.apple.com.edgesuite.net|1.0.0.0|:80... failed: Operation timed out. Retrying.
palmie
palmie - February 4, 2008 at 6:38am
Ok, so I upgraded from jailbroken 1.1.2 to now jailbroken 1.1.3. Thanks guys! However, I noticed that installing OpenSSH didn't install the icon. Wondering why I ssh'd into the iPhone (which proved that the install worked?), and I noticed that the file system is full, cf: # df Filesystem 512-blocks Used Avail Capacity Mounted on /dev/disk0s1 545856 540552 0 100% / devfs 35 35 0 100% /dev /dev/disk0s2 15244736 10748432 4496304 71% /private/var # Wondering if you guys can tel us what can be deleted, as I'm sure to want to install other software soon enough. Cheers, Andrew.
Ivan
Ivan - February 2, 2008 at 11:33pm
my INSTALLER... is not working anymore, any ideas how to fix this ?? link for download and intall using FUGU... any ONE ???
jorge
jorge - February 2, 2008 at 4:07pm
SummerBoard doesn't work Any idea?
Dennis
Dennis - January 31, 2008 at 4:49pm
i have a 1.1.1 jailbreaked iphone with anysim to use tmobile.. If i follow these steps would i still be able to use the T-Mobile sim card!?!? or is it just jailbroken for AT&T users?!? please let me know before i attempt this
ryan
ryan - January 30, 2008 at 1:00pm
thank you. this seems to have worked flawlessly for me!
ivan
ivan - January 29, 2008 at 7:56pm
what i did... keep holding "home" and "power" until it Reboot. if it stuck on the apple logo, for more 10 minutes or more, do the same as before. thats how it work for me. Regrets
alfredo
alfredo - January 29, 2008 at 7:38pm
Same issue previously mentioned, I'm in the last step and have waited for 50 minutes, and is stuck there... Any suggestions??
Ivan
Ivan - January 29, 2008 at 1:34pm
im on the SpringBoard, with the roal icon... like working, but it's been 1:30 Hours.. and nothing Happen... i can't reset it... nothings working :'( Heeeeeelp PLEASE
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No