August 12, 2022
iPhone Dev-Team Jailbreaker iPhone 3GS på OS 3.1 fra OS 3.0

iPhone Dev-Team Jailbreaker iPhone 3GS på OS 3.1 fra OS 3.0

Posted October 1, 2009 at 5:24pm by iClarified · 53322 views
EnglishArabicBulgarianDanishPortuguese (Brazil)Spanish
iPhone Dev-Team har med succes gennemført opgradering af en jailbroken iPhone 3GS fra 3.0 til 3.1 uden at miste jailbreak.

CPICH bekræftede nyheden fra sin twitter konto.

Det betyder at vi sandsynligvis vil se en opdatering af PwnageTool som vil indeholde support for oprettelse af custum ipsw der kan bruges til at opgradere iPhone 3GS.

Vi vil opdatere vores tutorials så snart den nye opdatering bliver tilgængelig. Imens kan du se på screenshots fra CPICH herunder.



iPhone Dev-Team Jailbreaker iPhone 3GS på OS 3.1 fra OS 3.0 iPhone Dev-Team Jailbreaker iPhone 3GS på OS 3.1 fra OS 3.0
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
You must login or register to add a comment...
q8bosaleh
q8bosaleh - November 21, 2009 at 2:54pm
vary good
enigma4321
enigma4321 - October 2, 2009 at 8:25am
So.... for ppl who dont fully understand this... Jay... this is real, iPhone 3GS has a few different models depending on where and when you bought it. For example, my iPhone 3GS is model # MC143C. I think what they are doing (Dev group) is fantastic! I think its better for now that they are building the pwnage tool before redsn0w because there are a lot of ppl who want to upgrade but keep their unlocked status. I don't mind either way, as long as jailbreak is a possibility. At the same time, 3.0.1 is also fine with me. 3.1 doesn't have enough features to really be worth all the trouble. At least thats my opinion anyways.
xtremeshredder
xtremeshredder - October 2, 2009 at 8:44am
But the problem is, pwnage tool is only for Mac OS X, not for windows. And does not support the ipod touch 2g/3g. redsn0w supports all of the ipods/iphones except for the 3g ipod touch and all os's.
DistortedLoop
DistortedLoop - October 2, 2009 at 9:06am
The problem with 3.1 now is that a lot of apps coming out on the app store are starting to require 3.1 to install/use. Otherwise I'd agree there's not a lot of reason to move to 3.1.
enigma4321
enigma4321 - October 2, 2009 at 11:00am
Thats true, i noticed that too in the app store As for pwnage tool only being available on mac, I can see the prob there cause there are more windows users using an iPhone then OSX. There is a version of OSX that works on a windows pc.. you can either install it in VMWARE or as a dual boot (so you dont loose your windows partition). I, myself have a mac, but I normally end up restoring on a pc anways.
34 More Comments
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Deals. Save on Apple devices and accessories.
DEALS